<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Townsend Harris&#039; Permanent Principal Selected - Queens Tribune</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://queenstribune.com/xmlrpc.php">
<meta property="og:image" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg"/>
    <meta property="og:image:width" content="300" /> 
    <meta property="og:image:height" content="300" />

<meta property="og:title" content="Townsend Harris&#8217; Permanent Principal Selected"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="BY ARIEL HERNANDEZ AND JAMES FARRELL Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students and faculty celebrated last week after sc"/>
<meta property="og:url" content="http://queenstribune.com/townsend-harris-permanent-principal-selected/"/>
<meta property="og:site_name" content="Queens Tribune"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://queenstribune.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://queenstribune.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://queenstribune.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://queenstribune.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://queenstribune.com/townsend-harris-permanent-principal-selected/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Townsend Harris&#039; Permanent Principal Selected - Queens Tribune" />
<meta property="og:description" content="BY ARIEL HERNANDEZ AND JAMES FARRELL Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students and faculty celebrated last week after school leaders announced that Jahoda would not be offered a permanent position at the school. The city’s Department of Education and the school’s leadership team took part &hellip;" />
<meta property="og:url" content="http://queenstribune.com/townsend-harris-permanent-principal-selected/" />
<meta property="og:site_name" content="Queens Tribune" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-04-24T15:22:42-04:00" />
<meta property="og:image" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg" />
<meta property="og:image" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746-300x225.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY ARIEL HERNANDEZ AND JAMES FARRELL Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students and faculty celebrated last week after school leaders announced that Jahoda would not be offered a permanent position at the school. The city’s Department of Education and the school’s leadership team took part [&hellip;]" />
<meta name="twitter:title" content="Townsend Harris&#039; Permanent Principal Selected - Queens Tribune" />
<meta name="twitter:image" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Feed" href="http://queenstribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Comments Feed" href="http://queenstribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Townsend Harris&#8217; Permanent Principal Selected Comments Feed" href="http://queenstribune.com/townsend-harris-permanent-principal-selected/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queenstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://queenstribune.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://queenstribune.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://queenstribune.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://queenstribune.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://queenstribune.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://queenstribune.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://queenstribune.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://queenstribune.com/wp-content/themes/child-theme/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Play%3A400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/queenstribune.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://queenstribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenstribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenstribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel='shortlink' href='http://queenstribune.com/?p=39609' />
<link rel="alternate" type="application/json+oembed" href="http://queenstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueenstribune.com%2Ftownsend-harris-permanent-principal-selected%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://queenstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueenstribune.com%2Ftownsend-harris-permanent-principal-selected%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="Townsend Harris&#8217; Permanent Principal Selected" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746.jpg" />
<meta property="og:image" name="og:image" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740.jpg" />
<meta property="og:url" name="og:url" content="http://queenstribune.com/townsend-harris-permanent-principal-selected/" />
<meta property="og:description" name="og:description" content="BY ARIEL HERNANDEZ AND JAMES FARRELL Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students and faculty celebrated last week after school leaders announced that Jahoda would not be offered a permanent position at the school. The city’s Department of Education and the school’s leadership team took part [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Queens Tribune" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:section" name="article:section" content="News" />
<meta property="article:published_time" name="article:published_time" content="2017-04-24T15:22:42+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2017-04-24T15:22:42+00:00" />
<meta property="article:author" name="article:author" content="http://queenstribune.com/author/editorial/" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://queenstribune.com/feed/podcast" />

<!-- <meta name="NextGEN" version="2.1.79" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://queenstribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://queenstribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.news-box .nb-item-meta a:hover {
    color: #1c258c !important;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
.news-box .nb-header .nb-title, .sidebar .widget .widget-title {
    background-image: url(http://queenstribune.com/wp-content/uploads/2016/03/Untitled-4-2.png);
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
.post .post-tags a {
    color: #000000;
}
.feature-slider .fslide .slide-caption h2 {
    text-shadow: 2px 2px 0 #fff,
    -1px -1px 0 #fff,  
    1px -1px 0 #fff,
   -1px  1px 0 #fff,
    1px  1px 0 #fff;
}
.feature-slider .fslide .slide-caption h2 a {
    color: #d33333;
}
.news-box .nb-item-meta a {
    color: #000000 !important;
}
.nb-2col .older-articles ul li {
    padding: 5px 15px 5px 15px;
}
.nb-style2 .recent-news {
      padding: 5px 20px 5px 20px;
}
#footer .widget ul li {
    margin-bottom: 0px;
}
.news-box .recent-news h3 {
    font-size: 24px;
}
h1, h2, h3, h4, h5, h6 {
    font-weight: 700;
}
.news-box .older-articles ul li a {
    color: #000000;
}
#archives-2 h2 {
    display: none !important;
}
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-39609 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
April 24, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-26772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="http://queenstribune.com/archives/">Archives</a></li>
<li id="menu-item-26773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="http://queenstribune.com/about-us/">About Us</a></li>
<li id="menu-item-26776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="http://queenstribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26778"><a href="http://queenstribune.com/events/">Events</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://queenstribune.com/epaper/">Epaper</a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26780"><a href="http://queenstribune.com/tribcast/">TribCast</a></li>
<li id="menu-item-26781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26781"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
<li id="menu-item-26871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26871"><a href="http://queenstribune.com/home-delivery/">Subscribe</a></li>
<li id="menu-item-29086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29086"><a href="http://find-a-doctor.queenstribune.com/">Find A Doctor</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="http://queenstribune.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="http://queenstribune.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="http://queenstribune.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26778"><a href="http://queenstribune.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://queenstribune.com/epaper/">Epaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26780"><a href="http://queenstribune.com/tribcast/">TribCast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26781"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26871"><a href="http://queenstribune.com/home-delivery/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29086"><a href="http://find-a-doctor.queenstribune.com/">Find A Doctor</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/queenstrib"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://facebook.com/QueensTrib"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/115052844308213371384/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://queenstribune.tumblr.com/"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://queenstribune.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://queenstribune.com">
		                                                    <img src="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg" alt="Queens Tribune" width="400" height="114" />
                                                                                               <img class="mom_retina_logo" src="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg" width="400" height="114" alt="Queens Tribune" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-254 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-254 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-254 .adr-next',
				prev: '.e3lanat-rotator-id-254 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-254" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://www.rwnewyork.com/new-york-casino" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/04/728_90-5500.jpg" alt="Resort 5500" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://perfecthome-cleaning.com/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/01/Perfect-Home-Cleaning-728x90.jpg" alt="Perfect Home Cleaning" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://www.rwnewyork.com/promotions" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/04/728_901.jpg" alt="Resorts Caribbean Cruise" width="728" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-26900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://queenstribune.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-26873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/news/">News</a></li>
<li id="menu-item-26874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/this-week/">This Week</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Editorial</a>
<ul class="sub-menu ">
	<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-26878" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/letters/">Letters</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/cartoon/">Cartoon</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/blotter/">Blotter</a></li>
<li id="menu-item-26888" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/focus/">Focus</a></li>
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Media</a>
<ul class="sub-menu ">
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/tribpix/">TribPix</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/tribcasts/">Tribcasts</a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/video-stories/">Video Stories</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/special-section/">Specials</a>
<ul class="sub-menu ">
	<li id="menu-item-26894" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/blue-book-2">Blue Book</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/anniversary/">Anniversary</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/50-plus-lifestyles/">50 Plus Lifestyles</a></li>
	<li id="menu-item-28224" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
	<li id="menu-item-28223" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-26945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://find-a-doctor.queenstribune.com">Find A Doctor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/classifieds/">Classifieds</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-26900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://queenstribune.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-26873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/news/">News</a></li>
<li id="menu-item-26874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/this-week/">This Week</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Editorial</a>
<ul class="sub-menu ">
	<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-26878" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/letters/">Letters</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/cartoon/">Cartoon</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/blotter/">Blotter</a></li>
<li id="menu-item-26888" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/focus/">Focus</a></li>
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Media</a>
<ul class="sub-menu ">
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/tribpix/">TribPix</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/tribcasts/">Tribcasts</a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/video-stories/">Video Stories</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/special-section/">Specials</a>
<ul class="sub-menu ">
	<li id="menu-item-26894" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/blue-book-2">Blue Book</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/anniversary/">Anniversary</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/50-plus-lifestyles/">50 Plus Lifestyles</a></li>
	<li id="menu-item-28224" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
	<li id="menu-item-28223" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-26945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://find-a-doctor.queenstribune.com">Find A Doctor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/classifieds/">Classifieds</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://queenstribune.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://queenstribune.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>HEADLINES</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/woman-dies-south-ozone-park-accident/">Woman Dies In South Ozone Park Accident</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/four-alarm-queens-village-fire-claims-five/">Four-Alarm Queens Village Fire Claims Five</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/townsend-harris-permanent-principal-selected/">Townsend Harris&#8217; Permanent Principal Selected</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/firefighter-killed-battling-ridgewood-fire/">Firefighter Killed Battling Ridgewood Fire</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/man-pleads-guilty-robbery-former-knicks-rookie/">Man Pleads Guilty To Robbery Of Former Knicks Rookie</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/register-pomonok-summer-camp-programs/">Register For Pomonok Summer Camp Programs</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/deportation-fears-continue-rage/">Deportation Fears Continue To Rage On</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/lewis-pleads-not-guilty-vetrano-murder-case/">Lewis Pleads Not Guilty In Vetrano Murder Case</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://queenstribune.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://queenstribune.com/category/news/" title="News"><span itemprop="title">News</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Townsend Harris&#8217; Permanent Principal Selected</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-39609 post type-post status-publish format-standard category-news category-top-news"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://queenstribune.com/townsend-harris-permanent-principal-selected/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="114">
    </div>
        <meta itemprop="name" content="Queens Tribune">
  </div>
  <meta itemprop="datePublished" content="2017-04-24T15:22:42+00:00"/>
  <meta itemprop="dateModified" content="2017-04-24T15:22:42+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Townsend Harris&#8217; Permanent Principal Selected</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-04-24T15:22:42+00:00" class="updated">April 24, 2017</time></span><span>In: <a href="http://queenstribune.com/category/news/" title="View all posts in News">News</a>, <a href="http://queenstribune.com/category/news/top-news/" title="View all posts in Top News">Top News</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Townsend Harris&#8217; Permanent Principal Selected&body=Townsend Harris&#8217; Permanent Principal Selected http://queenstribune.com/townsend-harris-permanent-principal-selected/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="39609">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://queenstribune.com/townsend-harris-permanent-principal-selected/&p&#91;images&#93;&#91;0&#93;=http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg&p&#91;title&#93;=&p&#91;summary&#93;=BY ARIEL HERNANDEZ AND JAMES FARRELL Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students a', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Townsend Harris&#8217; Permanent Principal Selected&url=http://queenstribune.com/townsend-harris-permanent-principal-selected/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://queenstribune.com/townsend-harris-permanent-principal-selected/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                            
            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p><strong>BY ARIEL HERNANDEZ AND JAMES FARRELL</strong></p>
<p>Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students and faculty celebrated last week after school leaders announced that Jahoda would not be offered a permanent position at the school.</p>
<p>The city’s Department of Education and the school’s leadership team took part in a 30-minute, private sit down last Thursday and then announced that Brian Condon, the current principal at the Bronx’s School for Tourism and Hospitality, would be the permanent principal for Townsend Harris. A room filled with approximately 30 students let out a roar following the announcement by PTA co-president Susan Karlic.</p>
<div id="attachment_39611" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-39611" src="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg" alt="" width="300" height="225" srcset="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg 300w, http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-768x576.jpg 768w, http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-1024x768.jpg 1024w, http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-45x35.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Townsend Harris leaders announce appointment of the school&#8217;s new principal, Brian Condon. Photo by Ariel Hernandez</p></div>
<p>“I am excited to join the Townsend Harris community and meet with students, staff and families,” Condon said. “While it is bittersweet to be leaving Tourism and Hospitality, this is an exciting new chapter and I’m looking forward to the shared work ahead of us at Townsend Harris.”</p>
<p>Elaine Lindsey, Townsend Harris’ superintendent, said that Condon is an experienced and talented educator.</p>
<p>“I look forward to the work he’ll do at Townsend Harris and thank Rosemarie Jahoda for her leadership as interim acting principal,” she said.</p>
<p>Karlic, who had been deeply involved in the fight to remove Jahoda, said that the school was “very happy with the decision” and excited to work with Condon on healing the community after months of disputes.</p>
<p>Condon, who will begin work at Townsend Harris on May 1, is no rookie to Queens— in 2002, he worked as an English teacher and dean at Queens Village’s Martin Van Buren High School.</p>
<p>Max Kurant, freshman-sophomore president at Townsend Harris, said that he has been excited about Condon ever since the school newspaper, <em>The Classic</em>, interviewed him immediately after his job interview.</p>
<p>“He seems very open, he seems like a person who can learn the way that our school, Townsend Harris, works,” Kurant said. “He seems very willing to learn our culture, which was the problem that we had with Miss Jahoda— she wasn’t willing to learn how our school operated.”</p>
<p>Franco Scardino, a social studies teacher and United Federation of Teachers representative at Townsend Harris, was “very thrilled” with the principal selection process’ outcome and hoped that the school could focus on healing.</p>
<p>However, Scardino still has concerns about the C-30 principal selection process, which he has criticized since protests began.</p>
<p>Under the current process, the superintendent selects a candidate pool of five to 10 individuals from a broader group of applicants. That pool is interviewed by a “Level I committee” consisting of parents and faculty that issues a recommendation to the superintendent, who makes the final appointment.</p>
<p>Scardino, who was a member of the Townsend Harris Level 1 committee, said that the process is “layered with secrecy” as committee members sign confidentiality agreements that prevent them from communicating concerns with the rest of the school community. Additionally, only the superintendent sees the full applicant list, which can</p>
<div id="attachment_39610" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-39610" src="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746-300x225.jpg" alt="" width="300" height="225" srcset="http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746-300x225.jpg 300w, http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746-768x576.jpg 768w, http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746-1024x768.jpg 1024w, http://queenstribune.com/wp-content/uploads/2017/04/DSCN0746-45x35.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Townsend Harris Students react happily to the announcement of the school&#8217;s new principal. Photo by Ariel Hernandez</p></div>
<p>lead to questions regarding which candidates have been rejected.</p>
<p>For instance, 38 candidates applied for the position at Townsend Harris, but only four were selected for Level I interviews. The school community began to doubt that the best applicants had been selected, especially after news spread via a <em>New York Post</em> report that one of them, Flushing High School Principal Tyee Chin, was being investigated for academic misconduct.</p>
<p>“I have confidence in the system because the system worked,” Scardino said. “But is it the best way to make the system work? I don’t think so.”</p>
<p>Borough President Melinda Katz has also cited the ongoing situation at Townsend Harris as an example of shortcomings in the C-30 process. She reiterated those concerns in a statement following the news of Condon’s appointment.</p>
<p>“The long-awaited resolution is welcome news and the entire school community can now finally move forward,” Katz said. “The situation at Townsend Harris, however, highlighted the broken way the New York City schools system chooses principals. The current process is shrouded under a veil of silence and secrecy and excludes any public oversight or mechanism for appeal. Reforms to Chancellor’s Regulation C-30 are necessary and long overdue.”</p>
<p>Assemblywoman Nily Rozic (D-Flushing), who has supported Townsend Harris throughout the process as an alumna, praised the school community.</p>
<p>“Over the last couple of months, the community came together to have their voices heard and showed that through continued activism, positive change can happen,” she said. “I look forward to working with the new principal in order to ensure that Townsend Harris is the best it can be for our students and to continuing to work with the administration to create a more transparent C-30 process.”</p>
<p>Many local elected officials have spoken out about Townsend Harris in recent months. In February, Rozic, along with state Sen. Toby Ann Stavisky (D-Flushing), Congresswoman Grace Meng (D-Flushing) and Councilman Rory Lancman (D-Hillcrest) co-wrote a letter to NYC Schools Chancellor Carmen Farina outlining a case against Jahoda.</p>
<p><em>Reach James Farrell at (718) 357-7400 x 127, <a href="mailto:jfarrell@queenstribune.com">jfarrell@queenstribune.com</a> or @farrellj329.</em></p>
              
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="39609">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://queenstribune.com/townsend-harris-permanent-principal-selected/&p&#91;images&#93;&#91;0&#93;=http://queenstribune.com/wp-content/uploads/2017/04/DSCN0740-300x225.jpg&p&#91;title&#93;=&p&#91;summary&#93;=BY ARIEL HERNANDEZ AND JAMES FARRELL Following a yearlong fight to remove its interim-acting principal, Rosemarie Jahoda, Townsend Harris High School students a', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Townsend Harris&#8217; Permanent Principal Selected&url=http://queenstribune.com/townsend-harris-permanent-principal-selected/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://queenstribune.com/townsend-harris-permanent-principal-selected/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                            
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/woman-dies-south-ozone-park-accident/">Woman Dies In South Ozone Park Accident</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-24T16:54:56+00:00">April 24, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://queenstribune.com/four-alarm-queens-village-fire-claims-five/"><img src="http://queenstribune.com/wp-content/uploads/2017/04/3b-Queens-Village-fire-Bruce-300x240.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/04/3b-Queens-Village-fire-Bruce-300x240.jpg" alt="Four-Alarm Queens Village Fire Claims Five"></a>
			                        <h4><a itemprop="name" href="http://queenstribune.com/four-alarm-queens-village-fire-claims-five/">Four-Alarm Queens Village Fire Claims Five</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-24T16:23:56+00:00">April 24, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://queenstribune.com/firefighter-killed-battling-ridgewood-fire/"><img src="http://queenstribune.com/wp-content/uploads/2017/04/WilliamTolley-300x191.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/04/WilliamTolley-300x191.jpg" alt="Firefighter Killed Battling Ridgewood Fire"></a>
			                        <h4><a itemprop="name" href="http://queenstribune.com/firefighter-killed-battling-ridgewood-fire/">Firefighter Killed Battling Ridgewood Fire</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-21T16:01:07+00:00">April 21, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://queenstribune.com/man-pleads-guilty-robbery-former-knicks-rookie/"><img src="http://queenstribune.com/wp-content/uploads/2017/04/early14n-2-web-200x300.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/04/early14n-2-web-200x300.jpg" alt="Man Pleads Guilty To Robbery Of Former Knicks Rookie"></a>
			                        <h4><a itemprop="name" href="http://queenstribune.com/man-pleads-guilty-robbery-former-knicks-rookie/">Man Pleads Guilty To Robbery Of Former Knicks Rookie</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-04-21T15:41:28+00:00">April 21, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/townsend-harris-permanent-principal-selected/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://queenstribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/question-of-the-week/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/03/readerquestionimage.jpg" alt="Reader Question Of The Week" width="240" height="300" border="0"></a></div>
		</div><div class="widget-2 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/blue-book-2/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/01/2017-Blue-book-Widget1.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-3 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/classifieds/"><img src="http://queenstribune.com/wp-content/uploads/2016/02/CLASSIFIEDIMAGE.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-4 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/wp-content/uploads/2016/11/2016-Healthcare-Heroes-Awards.pdf" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/12/Healthcare-Heroes-Button.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-5 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/wp-content/uploads/2016/11/2016-Winter-Dining-Guide.pdf" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/11/Winter-Dining-Guide-Banner.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-6 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/video-news-stories-2/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/08/VIDEO-NEWS-STORIES.png" alt="Video News Stories" width="240" height="300" border="0"></a>

</div>
		</div><div class="widget-7 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/2017-real-estate-marketplace/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/REALESTATEMARKETPLACEIMAGE.jpg" alt="Real Estate Marketplace" width="240" height="300" border="0"></a></div>
		</div><div class="widget-8 widget-even widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="28895" style=" ">
		<div class="e3lan-code"><!-- Queens Tribune_320x50 - queenstribune.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/649/adtag.js" data-tc-slot="17443" data-tc-size="320x50" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-794 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-794 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-794 .adr-next',
				prev: '.e3lanat-rotator-id-794 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-794" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.mountlebanoncemetery.com/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/Mount_Lebanon-resized-300x300.jpg" alt="Mt. Lebanon Cemetery" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.caringkindnyc.org" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/04/Digital-QueensTribune-300x300.png" alt="Care Kind" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="https://www.careconnect.com/our-plans/individuals-and-families/?utm_source=queenstribune&utm_medium=display" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/care-connect-300x300-resized-300x300.jpg" alt="CareConnect" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.americanvision.net/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/american-vision-300x300R-resized-300x300.jpg" alt="American Vision" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://uwds.com" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/04/unified-april-2016.jpg" alt="Unified Windows" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-860 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-860 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-860 .adr-next',
				prev: '.e3lanat-rotator-id-860 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-860" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26763" style=" ">
					<a href="#" target=""><img src="http://queenstribune.com/wp-content/uploads/2016/03/breaking-new-300-300.jpg" alt="Breaking News" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-153 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-153 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-153 .adr-next',
				prev: '.e3lanat-rotator-id-153 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-153" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26769" style=" ">
					<a href="https://thelearningexperience.com/our-centers/ny/bayside/bayside" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/04/The-Learning-Experience-revised.jpg" alt="Academy of Early Education" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26769" style=" ">
					<a href="http://communityp.com/contact/ " target=""><img src="http://queenstribune.com/wp-content/uploads/2017/03/032017_QueensTribune_300X300.gif" alt="Community Preservation" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget-12 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/epaper/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/tribuneepaperimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-13 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenspress.com/epaper/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/pressepaperimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-14 widget-last widget-even widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="https://www.facebook.com/QueensTrib" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/queenstrib" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="https://plus.google.com/115052844308213371384/posts" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="http://queenstribune.com/feed/" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="tumblr"><a href="http://queenstribune.tumblr.com/" target="_blank"><i class="fa-icon-tumblr "></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home" target="_blank"><i class="fa-icon-linkedin "></i></a></li>		</ul>
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget-1 widget-first widget-last widget-odd widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Popular</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/lets-move-forward-rockaway-line/">Let’s Move Forward On Rockaway Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-07-28T16:39:24+00:00" class="entry-date">July 28, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/mta-to-conduct-feasibility-study-of-rockaway-rail-line/">MTA To Conduct Feasibility Study Of Rockaway Rail Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-04-07T14:38:05+00:00" class="entry-date">April 07, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://queenstribune.com/concerns-highlighted-rockaway-rail-line/"><img src="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" alt="Concerns Highlighted About Rockaway Rail Line" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://queenstribune.com/concerns-highlighted-rockaway-rail-line/"><img src="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" alt="Concerns Highlighted About Rockaway Rail Line" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://queenstribune.com/concerns-highlighted-rockaway-rail-line/">Concerns Highlighted About Rockaway Rail Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-15T09:00:22+00:00" class="entry-date">December 15, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/haunted-house-sandy-fundraiser-cancelled/">Haunted House Sandy Fundraiser Cancelled</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-10-23T15:54:31+00:00" class="entry-date">October 23, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://queenstribune.com/petition-underway-to-save-barnes-noble/"><img src="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" alt="Petition Underway To Save Barnes & Noble" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://queenstribune.com/petition-underway-to-save-barnes-noble/"><img src="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" alt="Petition Underway To Save Barnes & Noble" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://queenstribune.com/petition-underway-to-save-barnes-noble/">Petition Underway To Save Barnes &#038; Noble</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-11-06T15:56:34+00:00" class="entry-date">November 06, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget-1 widget-first widget-last widget-odd widget widget_categories"><div class="widget-head"><h3 class="widget-title"><span>Categories</span></h3></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="23369">50 Plus Lifestyles</option>
	<option class="level-0" value="26322">50-Plus Community News Astoria</option>
	<option class="level-0" value="26288">50-Plus Community News Bayside</option>
	<option class="level-0" value="26340">50-Plus Community News Bellerose</option>
	<option class="level-0" value="26296">50-Plus Community News College Point</option>
	<option class="level-0" value="26312">50-Plus Community News Corona</option>
	<option class="level-0" value="26334">50-Plus Community News Douglaston</option>
	<option class="level-0" value="26310">50-Plus Community News East Elmhurst</option>
	<option class="level-0" value="26308">50-Plus Community News Elmhurst</option>
	<option class="level-0" value="26338">50-Plus Community News Floral Park</option>
	<option class="level-0" value="26300">50-Plus Community News Flushing</option>
	<option class="level-0" value="26330">50-Plus Community News Forest Hills</option>
	<option class="level-0" value="26290">50-Plus Community News Fresh Meadows</option>
	<option class="level-0" value="26336">50-Plus Community News Glen Oaks</option>
	<option class="level-0" value="26342">50-Plus Community News Glendale</option>
	<option class="level-0" value="26294">50-Plus Community News Hollis Hills</option>
	<option class="level-0" value="26324">50-Plus Community News Howard Beach</option>
	<option class="level-0" value="26306">50-Plus Community News Jackson Heights</option>
	<option class="level-0" value="26292">50-Plus Community News Jamaica Estates</option>
	<option class="level-0" value="26326">50-Plus Community News Kew Gardens</option>
	<option class="level-0" value="26298">50-Plus Community News Kew Gardens Hills</option>
	<option class="level-0" value="26320">50-Plus Community News Lindenwood</option>
	<option class="level-0" value="26332">50-Plus Community News Little Neck</option>
	<option class="level-0" value="26318">50-Plus Community News Long Island City</option>
	<option class="level-0" value="26345">50-Plus Community News Maspeth</option>
	<option class="level-0" value="26343">50-Plus Community News Middle Village</option>
	<option class="level-0" value="26302">50-Plus Community News Queens</option>
	<option class="level-0" value="26328">50-Plus Community News Rego Park</option>
	<option class="level-0" value="26316">50-Plus Community News Richmond Hill</option>
	<option class="level-0" value="26348">50-Plus Community News Ridgewood</option>
	<option class="level-0" value="26304">50-Plus Community News Sunnyside</option>
	<option class="level-0" value="26287">50-Plus Community News Whitestone</option>
	<option class="level-0" value="26314">50-Plus Community News Woodhaven</option>
	<option class="level-0" value="26347">50-Plus Community News Woodside</option>
	<option class="level-0" value="24855">Advertising Astoria</option>
	<option class="level-0" value="24507">Advertising Bayside</option>
	<option class="level-0" value="24681">Advertising Bellerose</option>
	<option class="level-0" value="24629">Advertising College Point</option>
	<option class="level-0" value="24867">Advertising Corona</option>
	<option class="level-0" value="24689">Advertising Douglaston</option>
	<option class="level-0" value="24865">Advertising East Elmhurst</option>
	<option class="level-0" value="24863">Advertising Elmhurst</option>
	<option class="level-0" value="24684">Advertising Floral Park</option>
	<option class="level-0" value="24590">Advertising Flushing</option>
	<option class="level-0" value="24833">Advertising Forest Hills</option>
	<option class="level-0" value="24668">Advertising Fresh Meadows</option>
	<option class="level-0" value="24687">Advertising Glen Oaks</option>
	<option class="level-0" value="25028">Advertising Glendale</option>
	<option class="level-0" value="24673">Advertising Hollis Hills</option>
	<option class="level-0" value="24840">Advertising Howard Beach</option>
	<option class="level-0" value="24861">Advertising Jackson Heights</option>
	<option class="level-0" value="25032">Advertising Jamaica</option>
	<option class="level-0" value="24670">Advertising Jamaica Estates</option>
	<option class="level-0" value="26636">Advertising Kew Gardens</option>
	<option class="level-0" value="24626">Advertising Kew Gardens Hills</option>
	<option class="level-0" value="24853">Advertising Lindenwood</option>
	<option class="level-0" value="24710">Advertising Little Neck</option>
	<option class="level-0" value="24859">Advertising Long Island City</option>
	<option class="level-0" value="25026">Advertising Maspeth</option>
	<option class="level-0" value="24511">Advertising Middle Village</option>
	<option class="level-0" value="24679">Advertising Oakland Gardens</option>
	<option class="level-0" value="24843">Advertising Ozone Park</option>
	<option class="level-0" value="24588">Advertising Queens</option>
	<option class="level-0" value="25035">Advertising Queens Village</option>
	<option class="level-0" value="24837">Advertising Rego Park</option>
	<option class="level-0" value="24848">Advertising Richmond Hill</option>
	<option class="level-0" value="25030">Advertising Ridgewood</option>
	<option class="level-0" value="24509">Advertising Sunnyside</option>
	<option class="level-0" value="24631">Advertising Whitestone</option>
	<option class="level-0" value="24850">Advertising Woodhaven</option>
	<option class="level-0" value="25024">Advertising Woodside</option>
	<option class="level-0" value="22904">Anniversary</option>
	<option class="level-0" value="2">Blotter</option>
	<option class="level-0" value="11935">Blue Book</option>
	<option class="level-0" value="22782">Cartoon</option>
	<option class="level-0" value="22810">Classifieds</option>
	<option class="level-0" value="3">Deadline</option>
	<option class="level-0" value="22700">Design</option>
	<option class="level-0" value="23434">Dining Guide</option>
	<option class="level-0" value="26205">East Elmhurst</option>
	<option class="level-0" value="10">Editorial</option>
	<option class="level-0" value="4">Entertainment</option>
	<option class="level-0" value="5">Feature</option>
	<option class="level-0" value="6">Focus</option>
	<option class="level-0" value="24099">Indigo</option>
	<option class="level-0" value="7">Leisure</option>
	<option class="level-0" value="8">Letters</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="26053">News Astoria</option>
	<option class="level-0" value="26226">News Bellerose</option>
	<option class="level-0" value="26647">News College Point</option>
	<option class="level-0" value="26204">News Corona</option>
	<option class="level-0" value="26646">News Douglaston</option>
	<option class="level-0" value="26096">News East Elmhurst</option>
	<option class="level-0" value="26097">News Elmhurst</option>
	<option class="level-0" value="26206">News Elmhurst</option>
	<option class="level-0" value="26269">News Floral Park</option>
	<option class="level-0" value="26267">News Forest Hills</option>
	<option class="level-0" value="26268">News Glen Oaks</option>
	<option class="level-0" value="26095">News Glendale</option>
	<option class="level-0" value="26227">News Hollis Hills</option>
	<option class="level-0" value="26225">News Howard Beach</option>
	<option class="level-0" value="26098">News Jackson Heights</option>
	<option class="level-0" value="26207">News Jackson Heights</option>
	<option class="level-0" value="24490">News Jamaica</option>
	<option class="level-0" value="26350">News Kew Gardens</option>
	<option class="level-0" value="26648">News Kew Gardens Hills</option>
	<option class="level-0" value="26351">News Lindenhood</option>
	<option class="level-0" value="26077">News Lindenwood</option>
	<option class="level-0" value="26089">News Little Neck</option>
	<option class="level-0" value="26087">News Long Island City</option>
	<option class="level-0" value="26081">News Maspeth</option>
	<option class="level-0" value="26079">News Middle Village</option>
	<option class="level-0" value="26091">News Oakland Gardens</option>
	<option class="level-0" value="24846">News Ozone Park</option>
	<option class="level-0" value="26103">News Ozone Park</option>
	<option class="level-0" value="24516">News Queens</option>
	<option class="level-0" value="24489">News Queens Village</option>
	<option class="level-0" value="26075">News Rego Park</option>
	<option class="level-0" value="26101">News Richard Hill</option>
	<option class="level-0" value="26261">News Richmond Hill</option>
	<option class="level-0" value="24491">News Ridgewood</option>
	<option class="level-0" value="26085">News Sunnyside</option>
	<option class="level-0" value="26203">News Sunnyside</option>
	<option class="level-0" value="26093">News Whitestone</option>
	<option class="level-0" value="26099">News Woodhaven</option>
	<option class="level-0" value="26073">News Woodlawn</option>
	<option class="level-0" value="26083">News Woodside</option>
	<option class="level-0" value="12322">Not 4 Publication</option>
	<option class="level-0" value="22703">Politics</option>
	<option class="level-0" value="26125">Politics Astoria</option>
	<option class="level-0" value="25234">Politics Bayside</option>
	<option class="level-0" value="26649">Politics Bellerose</option>
	<option class="level-0" value="25231">Politics College Point</option>
	<option class="level-0" value="24493">Politics Corona</option>
	<option class="level-0" value="26655">Politics Douglaston</option>
	<option class="level-0" value="24495">Politics East Elmhurst</option>
	<option class="level-0" value="24497">Politics Elmhurst</option>
	<option class="level-0" value="26651">Politics Floral Park</option>
	<option class="level-0" value="25227">Politics Flushing</option>
	<option class="level-0" value="24513">Politics Fresh Meadows</option>
	<option class="level-0" value="26229">Politics Glen Oaks</option>
	<option class="level-0" value="26135">Politics Glendale</option>
	<option class="level-0" value="26708">Politics Hollis Hills</option>
	<option class="level-0" value="26630">Politics Howard Beach</option>
	<option class="level-0" value="24499">Politics Jackson Heights</option>
	<option class="level-0" value="26131">Politics Jamaica</option>
	<option class="level-0" value="26706">Politics Jamaica Estates</option>
	<option class="level-0" value="26633">Politics Kew Gardens</option>
	<option class="level-0" value="25229">Politics Kew Gardens Hills</option>
	<option class="level-0" value="26540">Politics Lindenwood</option>
	<option class="level-0" value="26704">Politics Little Neck</option>
	<option class="level-0" value="26123">Politics Long Island City</option>
	<option class="level-0" value="26264">Politics Long Island City</option>
	<option class="level-0" value="26713">Politics Maspeth</option>
	<option class="level-0" value="26710">Politics Middle Village</option>
	<option class="level-0" value="25247">Politics Oakland Gardens</option>
	<option class="level-0" value="26628">Politics Ozone Park</option>
	<option class="level-0" value="25136">Politics Queens</option>
	<option class="level-0" value="26129">Politics Queens Village</option>
	<option class="level-0" value="26127">Politics Rego Park</option>
	<option class="level-0" value="25248">Politics Richmond Hill</option>
	<option class="level-0" value="26133">Politics Ridgewood</option>
	<option class="level-0" value="24486">Politics Sunnyside</option>
	<option class="level-0" value="25233">Politics Whitestone</option>
	<option class="level-0" value="26265">Politics Woodhaven</option>
	<option class="level-0" value="26653">Politics Woodside</option>
	<option class="level-0" value="11">PRESS</option>
	<option class="level-0" value="12">QConfidential</option>
	<option class="level-0" value="13">Queens Today</option>
	<option class="level-0" value="26235">Real Estate Astoria</option>
	<option class="level-0" value="26285">Real Estate Bayside</option>
	<option class="level-0" value="26259">Real Estate Bellerose</option>
	<option class="level-0" value="26284">Real Estate College Point</option>
	<option class="level-0" value="26154">Real Estate Corona</option>
	<option class="level-0" value="26247">Real Estate Douglaston</option>
	<option class="level-0" value="26156">Real Estate East Elmhurst</option>
	<option class="level-0" value="26270">Real Estate Elmhurst</option>
	<option class="level-0" value="26243">Real Estate Floral Park</option>
	<option class="level-0" value="24487">Real Estate Flushing</option>
	<option class="level-0" value="26241">Real Estate Forest Hills</option>
	<option class="level-0" value="26282">Real Estate Fresh Meadows</option>
	<option class="level-0" value="26245">Real Estate Glen Oaks</option>
	<option class="level-0" value="26146">Real Estate Glendale</option>
	<option class="level-0" value="26280">Real Estate Hollis Hills</option>
	<option class="level-0" value="26251">Real Estate Howard Beach</option>
	<option class="level-0" value="26233">Real Estate Jackson Heights</option>
	<option class="level-0" value="26139">Real Estate Jamaica</option>
	<option class="level-0" value="26278">Real Estate Jamaica Estates</option>
	<option class="level-0" value="26255">Real Estate Kew Gardens</option>
	<option class="level-0" value="26276">Real Estate Kew Gardens Hills</option>
	<option class="level-0" value="26237">Real Estate Lindenwood</option>
	<option class="level-0" value="26249">Real Estate Little Neck</option>
	<option class="level-0" value="26239">Real Estate Long Island City</option>
	<option class="level-0" value="10809">Real Estate Marketplace</option>
	<option class="level-0" value="26150">Real Estate Maspeth</option>
	<option class="level-0" value="26148">Real Estate Middle Village</option>
	<option class="level-0" value="26274">Real Estate Oakland Gardens</option>
	<option class="level-0" value="26253">Real Estate Ozone Park</option>
	<option class="level-0" value="24488">Real Estate Queens</option>
	<option class="level-0" value="26137">Real Estate Queens Village</option>
	<option class="level-0" value="26257">Real Estate Rego Park</option>
	<option class="level-0" value="26231">Real Estate Richmond Hill</option>
	<option class="level-0" value="26141">Real Estate Ridgewood</option>
	<option class="level-0" value="26152">Real Estate Sunnyside</option>
	<option class="level-0" value="26272">Real Estate Whitestone</option>
	<option class="level-0" value="24520">Real Estate Woodhaven</option>
	<option class="level-0" value="24521">Real Estate Woodhaven</option>
	<option class="level-0" value="24518">Real Estate Woodside</option>
	<option class="level-0" value="71">Restaurant Review</option>
	<option class="level-0" value="14">Special Section</option>
	<option class="level-0" value="15660">Sports</option>
	<option class="level-0" value="15">This Week</option>
	<option class="level-0" value="17">This Week Bayside</option>
	<option class="level-0" value="18">This Week Eastern Queens</option>
	<option class="level-0" value="19">This Week Flushing</option>
	<option class="level-0" value="20">This Week Forest Hills</option>
	<option class="level-0" value="22">This Week South Queens</option>
	<option class="level-0" value="23">This Week Western Queens</option>
	<option class="level-0" value="24">Top News</option>
	<option class="level-0" value="26">Tribcasts</option>
	<option class="level-0" value="25">TribPix</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23972">Video Stories</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://queenstribune.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>			</div>
			<div class="one_fourth">
		<div class="widget-1 widget-first widget-last widget-odd widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/kew-gardens-park-ln-s-proposal-approved/#comment-57356" title="Randall Rensch on Kew Gardens Park Ln. S. Proposal Approved"><img alt='' src='http://2.gravatar.com/avatar/e7c920448a82dd883acbec5ff1fc7ffa?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7c920448a82dd883acbec5ff1fc7ffa?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/kew-gardens-park-ln-s-proposal-approved/#comment-57356" title="Randall Rensch on Kew Gardens Park Ln. S. Proposal Approved">Randall Rensch</a> <time>on 21 Apr </time><span class="rc-post">in: <a href="http://queenstribune.com/kew-gardens-park-ln-s-proposal-approved/">Kew Gardens Park Ln. S. Proposal Approved</a></span></h4>
                                    <p>I was not at the meeting, but a few notes re this report: 1. The phot ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/kew-gardens-park-ln-s-proposal-approved/#comment-57354" title="Philip Condon on Kew Gardens Park Ln. S. Proposal Approved"><img alt='' src='http://0.gravatar.com/avatar/c6afdbe194a4c41cc764ce71044c5812?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c6afdbe194a4c41cc764ce71044c5812?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/kew-gardens-park-ln-s-proposal-approved/#comment-57354" title="Philip Condon on Kew Gardens Park Ln. S. Proposal Approved">Philip Condon</a> <time>on 21 Apr </time><span class="rc-post">in: <a href="http://queenstribune.com/kew-gardens-park-ln-s-proposal-approved/">Kew Gardens Park Ln. S. Proposal Approved</a></span></h4>
                                    <p>Improvements to our immediate area need to be implemented immediately ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/fight-pay-equity/#comment-56705" title="MaleMatters on The Fight For Pay Equity"><img alt='' src='http://1.gravatar.com/avatar/15bb41d7761bd9940422a0fac74669c8?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/15bb41d7761bd9940422a0fac74669c8?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/fight-pay-equity/#comment-56705" title="MaleMatters on The Fight For Pay Equity">MaleMatters</a> <time>on 24 Mar </time><span class="rc-post">in: <a href="http://queenstribune.com/fight-pay-equity/">The Fight For Pay Equity</a></span></h4>
                                    <p>You have no idea of how wrong you are on equal pay. Re: "According ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/cb4-member-blasted-immigration-comment/#comment-55974" title="Mi ley on CB4 Member Blasted For Immigration Comment"><img alt='' src='http://0.gravatar.com/avatar/654902ddb2aa7f4bd7fb4961536313f4?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/654902ddb2aa7f4bd7fb4961536313f4?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/cb4-member-blasted-immigration-comment/#comment-55974" title="Mi ley on CB4 Member Blasted For Immigration Comment">Mi ley</a> <time>on 13 Mar </time><span class="rc-post">in: <a href="http://queenstribune.com/cb4-member-blasted-immigration-comment/">CB4 Member Blasted For Immigration Comment</a></span></h4>
                                    <p>Hang on in there Ann Darby. Thank you for serving your community for ... </p>
                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
			<div class="one_fourth last">
		<div class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Family Of Services</span></h3></div>			<div class="textwidget"><a href="http://queenstribune.com" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/queens-tribune-logo.png" alt="Queens Tribune Guide" width="240" height="300" border="0"></a>

<a href="http://queenspress.com" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/queens-press-logo2.png" alt="Queens Tribune Guide" width="240" height="300" border="0"></a>


Multimedia Graphics & Printing
Need printing for your business?  Call us today at (718) 357-7400 for great options and pricing!</div>
		</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright 2016 Queens Tribune - 150-50 14th Rd., Whitestone, NY 11357 - (718) 357-7400 - Site by Indigo Business Solutions</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/queenstrib"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://facebook.com/QueensTrib"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/115052844308213371384/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://queenstribune.tumblr.com/"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://queenstribune.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/wpdialog.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/queenstribune.com\/wp-json\/","nonce":"8ea669c413"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/queenstribune.com\/wp-admin\/admin-ajax.php","nonce":"7f6b75fad6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/queenstribune.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://queenstribune.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>    </body>
</html>