<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>CB 7 Committee Approves Gaelic Field - Queens Tribune</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://queenstribune.com/xmlrpc.php">
<meta property="og:image" content=""/>
    <meta property="og:image:width" content="300" /> 
    <meta property="og:image:height" content="300" />

<meta property="og:title" content="CB 7 Committee Approves Gaelic Field"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park. The proposal had been controversial due to a license agreeme"/>
<meta property="og:url" content="http://queenstribune.com/cb-7-committee-approves-gaelic-field/"/>
<meta property="og:site_name" content="Queens Tribune"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://queenstribune.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://queenstribune.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://queenstribune.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://queenstribune.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','qzfgi6GZyx1510086533');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://queenstribune.com/cb-7-committee-approves-gaelic-field/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CB 7 Committee Approves Gaelic Field - Queens Tribune" />
<meta property="og:description" content="Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park. The proposal had been controversial due to a license agreement between the city’s Parks Department and the Shannon Gaels Gaelic Athletic Association, which would be responsible for the park and organize Gaelic &hellip;" />
<meta property="og:url" content="http://queenstribune.com/cb-7-committee-approves-gaelic-field/" />
<meta property="og:site_name" content="Queens Tribune" />
<meta property="article:tag" content="Dorothy Lewandowski" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Parks Department" />
<meta property="article:tag" content="QUEENSTRIBUNE" />
<meta property="article:tag" content="Shannon Gaels Gaelic Athletic Association" />
<meta property="article:section" content="This Week" />
<meta property="article:published_time" content="2017-12-07T12:31:49-05:00" />
<meta property="article:modified_time" content="2017-12-07T13:20:14-05:00" />
<meta property="og:updated_time" content="2017-12-07T13:20:14-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park. The proposal had been controversial due to a license agreement between the city’s Parks Department and the Shannon Gaels Gaelic Athletic Association, which would be responsible for the park and organize Gaelic [&hellip;]" />
<meta name="twitter:title" content="CB 7 Committee Approves Gaelic Field - Queens Tribune" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/queenstribune.com\/","name":"Queens Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/queenstribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Feed" href="http://queenstribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Comments Feed" href="http://queenstribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; CB 7 Committee Approves Gaelic Field Comments Feed" href="http://queenstribune.com/cb-7-committee-approves-gaelic-field/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queenstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://queenstribune.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://queenstribune.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://queenstribune.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://queenstribune.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://queenstribune.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='plugins-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/main.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/media.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://queenstribune.com/wp-content/themes/child-theme/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Play%3A400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/queenstribune.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='http://queenstribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenstribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenstribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.17.3" />
<link rel='shortlink' href='http://queenstribune.com/?p=46662' />
<link rel="alternate" type="application/json+oembed" href="http://queenstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueenstribune.com%2Fcb-7-committee-approves-gaelic-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://queenstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueenstribune.com%2Fcb-7-committee-approves-gaelic-field%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39885596-32 ', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

		<meta property="og:title" name="og:title" content="CB 7 Committee Approves Gaelic Field" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="http://queenstribune.com/wp-content/uploads/2017/12/cropped-Trib-site-icon.jpg" />
<meta property="og:url" name="og:url" content="http://queenstribune.com/cb-7-committee-approves-gaelic-field/" />
<meta property="og:description" name="og:description" content="Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park. The proposal had been controversial due to a license agreement between the city’s Parks Department and the Shannon Gaels Gaelic Athletic Association, which would be responsible for the park and organize Gaelic [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Queens Tribune" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Dorothy Lewandowski" />
<meta property="article:tag" name="article:tag" content="football" />
<meta property="article:tag" name="article:tag" content="Parks Department" />
<meta property="article:tag" name="article:tag" content="QUEENSTRIBUNE" />
<meta property="article:tag" name="article:tag" content="Shannon Gaels Gaelic Athletic Association" />
<meta property="article:section" name="article:section" content="This Week" />
<meta property="article:published_time" name="article:published_time" content="2017-12-07T12:31:49+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2017-12-07T13:20:14+00:00" />
<meta property="article:author" name="article:author" content="http://queenstribune.com/author/tribune/" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://queenstribune.com/feed/podcast" />

<!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://queenstribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://queenstribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://queenstribune.com/wp-content/uploads/2017/12/cropped-Trib-site-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://queenstribune.com/wp-content/uploads/2017/12/cropped-Trib-site-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://queenstribune.com/wp-content/uploads/2017/12/cropped-Trib-site-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://queenstribune.com/wp-content/uploads/2017/12/cropped-Trib-site-icon-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.news-box .nb-item-meta a:hover {
    color: #1c258c !important;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
.news-box .nb-header .nb-title, .sidebar .widget .widget-title {
    background-image: url(http://queenstribune.com/wp-content/uploads/2016/03/Untitled-4-2.png);
}
/* Category background */
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
.post .post-tags a {
    color: #000000;
}
.feature-slider .fslide .slide-caption h2 {
    text-shadow: 2px 2px 0 #fff,
    -1px -1px 0 #fff,  
    1px -1px 0 #fff,
   -1px  1px 0 #fff,
    1px  1px 0 #fff;
}
.feature-slider .fslide .slide-caption h2 a {
    color: #d33333;
}
.news-box .nb-item-meta a {
    color: #000000 !important;
}
.nb-2col .older-articles ul li {
    padding: 5px 15px 5px 15px;
}
.nb-style2 .recent-news {
      padding: 5px 20px 5px 20px;
}
#footer .widget ul li {
    margin-bottom: 0px;
}
.news-box .recent-news h3 {
    font-size: 24px;
}
h1, h2, h3, h4, h5, h6 {
    font-weight: 700;
}
.news-box .older-articles ul li a {
    color: #000000;
}
#archives-2 h2 {
    display: none !important;
}
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-46662 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
December 07, 2017</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-26772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="http://queenstribune.com/archives/">Archives</a></li>
<li id="menu-item-26773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="http://queenstribune.com/about-us/">About Us</a></li>
<li id="menu-item-26776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="http://queenstribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26778"><a href="http://queenstribune.com/events/">Events</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://queenstribune.com/epaper/">Epaper</a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26780"><a href="http://queenstribune.com/tribcast/">TribCast</a></li>
<li id="menu-item-26781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26781"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
<li id="menu-item-26871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26871"><a href="http://queenstribune.com/home-delivery/">Subscribe</a></li>
<li id="menu-item-29086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29086"><a href="http://find-a-doctor.queenstribune.com/">Find A Doctor</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="http://queenstribune.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="http://queenstribune.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="http://queenstribune.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26778"><a href="http://queenstribune.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://queenstribune.com/epaper/">Epaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26780"><a href="http://queenstribune.com/tribcast/">TribCast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26781"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26871"><a href="http://queenstribune.com/home-delivery/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29086"><a href="http://find-a-doctor.queenstribune.com/">Find A Doctor</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/queenstrib"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://facebook.com/QueensTrib"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/115052844308213371384/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://queenstribune.tumblr.com/"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://queenstribune.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://queenstribune.com">
		                                                    <img src="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg" alt="Queens Tribune" width="400" height="114" />
                                                                                               <img class="mom_retina_logo" src="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg" width="400" height="114" alt="Queens Tribune" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-180 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-180 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-180 .adr-next',
				prev: '.e3lanat-rotator-id-180 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-180" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://www.rwnewyork.com/" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/10/6k_QTribune_728x90.jpg" alt="6000 games" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://www.rwnewyork.com/promotions" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/10/NewMemberCellPhone_728x901.jpg" alt="Resorts New Member" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://www.rwnewyork.com/promotions " target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/10/BiminiBound_728x90.jpg" alt="Resorts Bimini Bound" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://perfecthome-cleaning.com/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/01/Perfect-Home-Cleaning-728x90.jpg" alt="Perfect Home Cleaning" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://jfinkre.com/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2017/10/Jerry-Fink-RE-Banner-728x90-100517.jpg" alt="Jerry Fink" width="728" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-26900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://queenstribune.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-26873" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/news/">News</a></li>
<li id="menu-item-26874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/this-week/">This Week</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Editorial</a>
<ul class="sub-menu ">
	<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-26878" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/letters/">Letters</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/cartoon/">Cartoon</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/blotter/">Blotter</a></li>
<li id="menu-item-26888" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/focus/">Focus</a></li>
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Media</a>
<ul class="sub-menu ">
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/tribpix/">TribPix</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/tribcasts/">Tribcasts</a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/video-stories/">Video Stories</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/special-section/">Specials</a>
<ul class="sub-menu ">
	<li id="menu-item-26894" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/blue-book-2">Blue Book</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/anniversary/">Anniversary</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/50-plus-lifestyles/">50 Plus Lifestyles</a></li>
	<li id="menu-item-28224" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
	<li id="menu-item-28223" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-26945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://find-a-doctor.queenstribune.com">Find A Doctor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/classifieds/">Classifieds</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-26900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://queenstribune.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-26873" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/news/">News</a></li>
<li id="menu-item-26874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/this-week/">This Week</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Editorial</a>
<ul class="sub-menu ">
	<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-26878" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/letters/">Letters</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/cartoon/">Cartoon</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/blotter/">Blotter</a></li>
<li id="menu-item-26888" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/focus/">Focus</a></li>
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Media</a>
<ul class="sub-menu ">
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/tribpix/">TribPix</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/tribcasts/">Tribcasts</a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/video-stories/">Video Stories</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/special-section/">Specials</a>
<ul class="sub-menu ">
	<li id="menu-item-26894" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/blue-book-2">Blue Book</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/anniversary/">Anniversary</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/50-plus-lifestyles/">50 Plus Lifestyles</a></li>
	<li id="menu-item-28224" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/2017-real-estate-marketplace/">2017 Real Estate Marketplace</a></li>
	<li id="menu-item-28223" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-26945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://find-a-doctor.queenstribune.com">Find A Doctor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/classifieds/">Classifieds</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://queenstribune.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://queenstribune.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>HEADLINES</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/minor-identified-threats-queens-schools/">Minor Identified In Threats To Queens Schools</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/peralta-announces-funding-improvement-projects-141/">Peralta Announces Funding For Improvement Projects At IS 141</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/one-killed-6-injured-parking-dispute/">One Killed, 6 Injured In Parking Dispute</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/video-missing-person-106th/">VIDEO: Missing Person In 106th</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/nypd-seeks-cigarette-thieves-kew-gardens/">NYPD Seeks Cigarette Thieves In Kew Gardens</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/qns-fathers-deportation-unexplained/">Qns Father’s Deportation Unexplained</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/mayor-hosts-town-hall-eric-ulrich/">Mayor Hosts Town Hall With Eric Ulrich</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/de-blasio-announces-funding-willow-lake/">De Blasio Announces Funding For Willow Lake</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://queenstribune.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://queenstribune.com/category/this-week/" title="This Week"><span itemprop="title">This Week</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">CB 7 Committee Approves Gaelic Field</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-46662 post type-post status-publish format-standard category-this-week category-this-week-bayside category-this-week-eastern-queens category-this-week-flushing tag-dorothy-lewandowski tag-football tag-parks-department tag-queenstribune tag-shannon-gaels-gaelic-athletic-association"itemscope itemtype="http://schema.org/Article">
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://queenstribune.com/cb-7-committee-approves-gaelic-field/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="114">
    </div>
        <meta itemprop="name" content="Queens Tribune">
  </div>
  <meta itemprop="datePublished" content="2017-12-07T12:31:49+00:00"/>
  <meta itemprop="dateModified" content="2017-12-07T13:20:14+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">CB 7 Committee Approves Gaelic Field</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2017-12-07T12:31:49+00:00" class="updated">December 07, 2017</time></span><span>In: <a href="http://queenstribune.com/category/this-week/" title="View all posts in This Week">This Week</a>, <a href="http://queenstribune.com/category/this-week/this-week-bayside/" title="View all posts in This Week Bayside">This Week Bayside</a>, <a href="http://queenstribune.com/category/this-week/this-week-eastern-queens/" title="View all posts in This Week Eastern Queens">This Week Eastern Queens</a>, <a href="http://queenstribune.com/category/this-week/this-week-flushing/" title="View all posts in This Week Flushing">This Week Flushing</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=CB 7 Committee Approves Gaelic Field&body=CB 7 Committee Approves Gaelic Field http://queenstribune.com/cb-7-committee-approves-gaelic-field/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="46662">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://queenstribune.com/cb-7-committee-approves-gaelic-field/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park. The proposal had bee', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=CB 7 Committee Approves Gaelic Field&url=http://queenstribune.com/cb-7-committee-approves-gaelic-field/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://queenstribune.com/cb-7-committee-approves-gaelic-field/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                            
            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p>Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park.</p>
<p>The proposal had been controversial due to a license agreement between the city’s Parks Department and the Shannon Gaels Gaelic Athletic Association, which would be responsible for the park and organize Gaelic football activities there. The agreement made College Point residents nervous that the public would have little access to the park after the field was built.</p>
<p>College Point activist James Cervino, who is a member of the Parks Committee and has been vocal about concerns with the proposal, voted in support of the field. He and his wife, Kathryn, are still concerned regarding the amount of time that Shannon Gaels will control the park versus when the public has access.</p>
<p>According to the lease, Shannon Gaels must provide at least 10 hours per weekend for other groups to use the park—such as other organized sports that would have to apply for a permit for the time—in addition to one full weekday evening per week and one two-hour afternoon session per week for school athletic programs. According to the Cervinos’ calculations, the breakdown would allow for public access 12 percent of the time, compared to Shannon Gaels’ 86 percent.</p>
<p>But James said that his vote was swayed by an appreciation for Shannon Gaels’ mission to bring Gaelic football to the community, and a belief that the community will be able to work with the organization.</p>
<p>&nbsp;“They’re nice people and I’m hoping that they’re going to work with the community to balance out the ratio,” James said.</p>
<p>According to representatives from Shannon Gaels at the meeting, the organization is actively reaching out to the community to get locals involved and its members are part of the community.</p>
<p>Additionally, James said, Queens Parks Commissioner Dorothy Lewandowski, who was also present at the meeting, eased some concerns of public access by explaining that the gates to the park wouldn’t be locked when not in use, as was originally feared.</p>
<p>“When they said the gate’s not going to be locked, and that regular people can walk through it and sit on the grass and stare at the sky, I’m OK with that,” he said.</p>
<p>Still, given that the project was funded through taxpayer money, the Cervinos question whether such a deal, with restrictions to free public access, is appropriate.</p>
<p>“So, what we are getting is a beautiful improvement for a public park that is evolving into a predominantly privatized space that has been designed for one sport,” Kathryn Cervino said in an email.</p>
<p>The proposal still has to come up for a vote with the full community board.</p>
<p style="text-align: right;"><strong>–James Farrell</strong></p>
                  <div class="post-tags">
            <span class="pt-title">Tags: </span> <a href="http://queenstribune.com/tag/dorothy-lewandowski/" rel="tag">Dorothy Lewandowski</a><a href="http://queenstribune.com/tag/football/" rel="tag">football</a><a href="http://queenstribune.com/tag/parks-department/" rel="tag">Parks Department</a><a href="http://queenstribune.com/tag/queenstribune/" rel="tag">QUEENSTRIBUNE</a><a href="http://queenstribune.com/tag/shannon-gaels-gaelic-athletic-association/" rel="tag">Shannon Gaels Gaelic Athletic Association</a>        </div> <!-- post tags -->
        
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="46662">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://queenstribune.com/cb-7-committee-approves-gaelic-field/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=Community Board 7’s Parks Committee voted unanimously on Monday to approve a proposal for a new Gaelic football field at Frank Golden Park. The proposal had bee', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=CB 7 Committee Approves Gaelic Field&url=http://queenstribune.com/cb-7-committee-approves-gaelic-field/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://queenstribune.com/cb-7-committee-approves-gaelic-field/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                            
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/avella-lancman-spar-brinckerhoff/">Avella, Lancman Spar Over Brinckerhoff</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-07T12:18:38+00:00">December 07, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://queenstribune.com/advocates-await-queens-blvds-next-phase/"><img src="http://queenstribune.com/wp-content/uploads/2017/12/8-HS-Queens-Blvd-DOT.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/12/8-HS-Queens-Blvd-DOT.jpg" alt="Advocates Await Queens Blvd’s Next Phase"></a>
			                        <h4><a itemprop="name" href="http://queenstribune.com/advocates-await-queens-blvds-next-phase/">Advocates Await Queens Blvd’s Next Phase</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-07T11:45:54+00:00">December 07, 2017</time>
			</div>
                </li>

	       <li>
			                        <a href="http://queenstribune.com/cuomo-signs-bill-new-corona-pre-k-2/"><img src="http://queenstribune.com/wp-content/uploads/2017/12/8-AJW-Corona-pre-K.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/12/8-AJW-Corona-pre-K.jpg" alt="Cuomo Signs Bill For New Corona Pre-K"></a>
			                        <h4><a itemprop="name" href="http://queenstribune.com/cuomo-signs-bill-new-corona-pre-k-2/">Cuomo Signs Bill For New Corona Pre-K</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-07T09:02:44+00:00">December 07, 2017</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/western-queens-teachers-receive-sloan-awards-2/">Western Queens Teachers Receive Sloan Awards</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-12-07T09:00:16+00:00">December 07, 2017</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cb-7-committee-approves-gaelic-field/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://queenstribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget-odd widget-first widget-1 widget widget_text">			<div class="textwidget"><p><a href="http://queenstribune.com/tribune-restaurant-bingo-contest/" target="_blank" rel="noopener"><img src="http://queenstribune.com/wp-content/uploads/2017/11/Trib-Restaurant-Bingo-banne.jpg" alt="Queens Tribune Restaurant Bingo" width="300" height="103" border="0" /></a></p>
</div>
		</div><div class="widget-even widget-2 widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Holiday Guide 2017</span></h3></div>			<div class="textwidget"><p><a href="http://queenstribune.com/2017-winter-dining-guide-2/" target="_blank" rel="noopener"><img src="http://queenstribune.com/wp-content/uploads/2017/11/2017-Web-Dining-Banner.jpg" alt="Queens Tribune Newsletter" width="300" height="103" border="0" /></a></p>
<p><img src="http://queenstribune.com/wp-content/uploads/2017/11/Trib-Holiday-Guide-_cube-110317.jpg" /></p>
</div>
		</div><div class="widget-odd widget-3 widget widget_text">			<div class="textwidget"><p><img src="http://queenstribune.com/wp-content/uploads/2017/12/2018-Official-Guide.png" /></p>
<p><img src="http://queenstribune.com/wp-content/uploads/2017/12/National-Catholic-Schools-Week-2018.png" /></p>
</div>
		</div><div class="widget-even widget-4 widget widget_text">			<div class="textwidget"><p><img src="http://queenstribune.com/wp-content/uploads/2017/11/Sports-Contest-300x300cube-1.jpg" /></p>
</div>
		</div><div class="widget-odd widget-5 widget widget_text">			<div class="textwidget"><p><a href="http://queenstribune.com/tribune-newsletter-sign-form/" target="_blank" rel="noopener"><img src="http://queenstribune.com/wp-content/uploads/2017/09/2017-Daily-Newsletter-Signu.jpg" alt="Queens Tribune Newsletter" width="240" height="300" border="0" /></a></p>
</div>
		</div><div class="widget-even widget-6 widget widget_text">			<div class="textwidget"><p><a href="http://stmaryskids.org/" target="_blank" rel="noopener"><img src="http://queenstribune.com/wp-content/uploads/2017/11/stmary-kids.jpg" alt="St Mary's Kids" width="300" height="103" border="0" /></a></p>
</div>
		</div><div class="widget-odd widget-7 widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/question-of-the-week/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/03/readerquestionimage.jpg" alt="Reader Question Of The Week" width="240" height="300" border="0"></a></div>
		</div><div class="widget-even widget-8 widget widget_text">			<div class="textwidget"><p><a href="http://queenstribune.com/events/" target="_blank" rel="noopener"><img src="http://queenstribune.com/wp-content/uploads/2017/07/2017-EventsPg-Widget.jpg" alt="Queens Tribune Newsletter" width="240" height="300" border="0" /></a></p>
</div>
		</div><div class="widget-odd widget-9 widget widget_text">			<div class="textwidget"><a href="http://video.policyconference.org/watch/t6Ff43GtjHbjhgwHRUdCi7"><img src="http://queenstribune.com/wp-content/uploads/2017/06/2017-Schumer-Button.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-even widget-10 widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/classifieds/"><img src="http://queenstribune.com/wp-content/uploads/2016/02/CLASSIFIEDIMAGE.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-odd widget-11 widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/video-news-stories-2/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/08/VIDEO-NEWS-STORIES.png" alt="Video News Stories" width="240" height="300" border="0"></a>

</div>
		</div><div class="widget-even widget-12 widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/2017-real-estate-marketplace/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/REALESTATEMARKETPLACEIMAGE.jpg" alt="Real Estate Marketplace" width="240" height="300" border="0"></a></div>
		</div><div class="widget-odd widget-13 widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="28895" style=" ">
		<div class="e3lan-code"><!-- Queens Tribune_320x50 - queenstribune.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/649/adtag.js" data-tc-slot="17443" data-tc-size="320x50" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-395 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-395 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollHorz',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-395 .adr-next',
				prev: '.e3lanat-rotator-id-395 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-395" style="width:300px; height:600px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="45169" style=" ">
					<a href="http://www.rwnewyork.com/new-york-casino" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/11/3rdFl_300_600_preview.jpeg" alt="3rd Floor" width="300" height="600"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="45169" style=" ">
					<a href="http://www.rwnewyork.com/promotions" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/11/MercedesBenz_300x600_preview.jpeg" alt="mercedes benz" width="300" height="600"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-143 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-143 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollHorz',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-143 .adr-next',
				prev: '.e3lanat-rotator-id-143 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-143" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.mountlebanoncemetery.com/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/Mount_Lebanon-resized-300x300.jpg" alt="Mt. Lebanon Cemetery" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="#" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/10/Monahan.jpg" alt="monahan" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="#" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/10/Paisley-Bridal-300x300-cube-102017.jpg" alt="paisley bridal" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-444 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-444 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollHorz',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-444 .adr-next',
				prev: '.e3lanat-rotator-id-444 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-444" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26763" style=" ">
					<a href="#" target=""><img src="http://queenstribune.com/wp-content/uploads/2016/03/breaking-new-300-300.jpg" alt="Breaking News" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26763" style=" ">
					<a href="#" target=""><img src="http://queenstribune.com/wp-content/uploads/2017/05/Sales-Person-Wanted-300x300-cube.jpg" alt="Now Hiring" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-103 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-103 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollHorz',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-103 .adr-next',
				prev: '.e3lanat-rotator-id-103 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-103" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget-even widget-18 widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/epaper/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/tribuneepaperimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-odd widget-19 widget widget_text">			<div class="textwidget"><a href="http://queenspress.com/epaper/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/pressepaperimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-even widget-last widget-20 widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="https://www.facebook.com/QueensTrib" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/queenstrib" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="https://plus.google.com/115052844308213371384/posts" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="http://queenstribune.com/feed/" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="tumblr"><a href="http://queenstribune.tumblr.com/" target="_blank"><i class="fa-icon-tumblr "></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home" target="_blank"><i class="fa-icon-linkedin "></i></a></li>		</ul>
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget-odd widget-last widget-first widget-1 widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Popular</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://queenstribune.com/pair-northern-boulevard-crashes-prompt-questions-bike-lanes/"><img src="http://queenstribune.com/wp-content/uploads/2017/10/Northern-Boulevard-Crash-225x300.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/10/Northern-Boulevard-Crash-225x300.jpg" alt="Pair Of Northern Boulevard Crashes Prompts Questions About Bike Lanes" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://queenstribune.com/pair-northern-boulevard-crashes-prompt-questions-bike-lanes/"><img src="http://queenstribune.com/wp-content/uploads/2017/10/Northern-Boulevard-Crash-225x300.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2017/10/Northern-Boulevard-Crash-225x300.jpg" alt="Pair Of Northern Boulevard Crashes Prompts Questions About Bike Lanes" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://queenstribune.com/pair-northern-boulevard-crashes-prompt-questions-bike-lanes/">Pair Of Northern Boulevard Crashes Prompts Questions About Bike Lanes</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-10-06T14:04:16+00:00" class="entry-date">October 06, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/lets-move-forward-rockaway-line/">Let’s Move Forward On Rockaway Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-07-28T16:39:24+00:00" class="entry-date">July 28, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/mta-to-conduct-feasibility-study-of-rockaway-rail-line/">MTA To Conduct Feasibility Study Of Rockaway Rail Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-04-07T14:38:05+00:00" class="entry-date">April 07, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://queenstribune.com/concerns-highlighted-rockaway-rail-line/"><img src="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" alt="Concerns Highlighted About Rockaway Rail Line" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://queenstribune.com/concerns-highlighted-rockaway-rail-line/"><img src="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2016/12/HS-QueensWay.jpg" alt="Concerns Highlighted About Rockaway Rail Line" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://queenstribune.com/concerns-highlighted-rockaway-rail-line/">Concerns Highlighted About Rockaway Rail Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-12-15T09:00:22+00:00" class="entry-date">December 15, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/haunted-house-sandy-fundraiser-cancelled/">Haunted House Sandy Fundraiser Cancelled</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-10-23T15:54:31+00:00" class="entry-date">October 23, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget-odd widget-last widget-first widget-1 widget widget_categories"><div class="widget-head"><h3 class="widget-title"><span>Categories</span></h3></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="23369">50 Plus Lifestyles</option>
	<option class="level-0" value="26322">50-Plus Community News Astoria</option>
	<option class="level-0" value="26288">50-Plus Community News Bayside</option>
	<option class="level-0" value="26340">50-Plus Community News Bellerose</option>
	<option class="level-0" value="26296">50-Plus Community News College Point</option>
	<option class="level-0" value="26312">50-Plus Community News Corona</option>
	<option class="level-0" value="26334">50-Plus Community News Douglaston</option>
	<option class="level-0" value="26310">50-Plus Community News East Elmhurst</option>
	<option class="level-0" value="26308">50-Plus Community News Elmhurst</option>
	<option class="level-0" value="26338">50-Plus Community News Floral Park</option>
	<option class="level-0" value="26300">50-Plus Community News Flushing</option>
	<option class="level-0" value="26330">50-Plus Community News Forest Hills</option>
	<option class="level-0" value="26290">50-Plus Community News Fresh Meadows</option>
	<option class="level-0" value="26336">50-Plus Community News Glen Oaks</option>
	<option class="level-0" value="26342">50-Plus Community News Glendale</option>
	<option class="level-0" value="26294">50-Plus Community News Hollis Hills</option>
	<option class="level-0" value="26324">50-Plus Community News Howard Beach</option>
	<option class="level-0" value="26306">50-Plus Community News Jackson Heights</option>
	<option class="level-0" value="26292">50-Plus Community News Jamaica Estates</option>
	<option class="level-0" value="26326">50-Plus Community News Kew Gardens</option>
	<option class="level-0" value="26298">50-Plus Community News Kew Gardens Hills</option>
	<option class="level-0" value="26320">50-Plus Community News Lindenwood</option>
	<option class="level-0" value="26332">50-Plus Community News Little Neck</option>
	<option class="level-0" value="26318">50-Plus Community News Long Island City</option>
	<option class="level-0" value="26345">50-Plus Community News Maspeth</option>
	<option class="level-0" value="26343">50-Plus Community News Middle Village</option>
	<option class="level-0" value="26302">50-Plus Community News Queens</option>
	<option class="level-0" value="26328">50-Plus Community News Rego Park</option>
	<option class="level-0" value="26316">50-Plus Community News Richmond Hill</option>
	<option class="level-0" value="26348">50-Plus Community News Ridgewood</option>
	<option class="level-0" value="26304">50-Plus Community News Sunnyside</option>
	<option class="level-0" value="26287">50-Plus Community News Whitestone</option>
	<option class="level-0" value="26314">50-Plus Community News Woodhaven</option>
	<option class="level-0" value="26347">50-Plus Community News Woodside</option>
	<option class="level-0" value="24855">Advertising Astoria</option>
	<option class="level-0" value="24507">Advertising Bayside</option>
	<option class="level-0" value="24681">Advertising Bellerose</option>
	<option class="level-0" value="24629">Advertising College Point</option>
	<option class="level-0" value="24867">Advertising Corona</option>
	<option class="level-0" value="24689">Advertising Douglaston</option>
	<option class="level-0" value="24865">Advertising East Elmhurst</option>
	<option class="level-0" value="24863">Advertising Elmhurst</option>
	<option class="level-0" value="24684">Advertising Floral Park</option>
	<option class="level-0" value="24590">Advertising Flushing</option>
	<option class="level-0" value="24833">Advertising Forest Hills</option>
	<option class="level-0" value="24668">Advertising Fresh Meadows</option>
	<option class="level-0" value="24687">Advertising Glen Oaks</option>
	<option class="level-0" value="25028">Advertising Glendale</option>
	<option class="level-0" value="24673">Advertising Hollis Hills</option>
	<option class="level-0" value="24840">Advertising Howard Beach</option>
	<option class="level-0" value="24861">Advertising Jackson Heights</option>
	<option class="level-0" value="25032">Advertising Jamaica</option>
	<option class="level-0" value="24670">Advertising Jamaica Estates</option>
	<option class="level-0" value="26636">Advertising Kew Gardens</option>
	<option class="level-0" value="24626">Advertising Kew Gardens Hills</option>
	<option class="level-0" value="24853">Advertising Lindenwood</option>
	<option class="level-0" value="24710">Advertising Little Neck</option>
	<option class="level-0" value="24859">Advertising Long Island City</option>
	<option class="level-0" value="25026">Advertising Maspeth</option>
	<option class="level-0" value="24511">Advertising Middle Village</option>
	<option class="level-0" value="24679">Advertising Oakland Gardens</option>
	<option class="level-0" value="24843">Advertising Ozone Park</option>
	<option class="level-0" value="24588">Advertising Queens</option>
	<option class="level-0" value="25035">Advertising Queens Village</option>
	<option class="level-0" value="24837">Advertising Rego Park</option>
	<option class="level-0" value="24848">Advertising Richmond Hill</option>
	<option class="level-0" value="25030">Advertising Ridgewood</option>
	<option class="level-0" value="24509">Advertising Sunnyside</option>
	<option class="level-0" value="24631">Advertising Whitestone</option>
	<option class="level-0" value="24850">Advertising Woodhaven</option>
	<option class="level-0" value="25024">Advertising Woodside</option>
	<option class="level-0" value="22904">Anniversary</option>
	<option class="level-0" value="27562">Blog</option>
	<option class="level-0" value="2">Blotter</option>
	<option class="level-0" value="11935">Blue Book</option>
	<option class="level-0" value="22782">Cartoon</option>
	<option class="level-0" value="22810">Classifieds</option>
	<option class="level-0" value="3">Deadline</option>
	<option class="level-0" value="22700">Design</option>
	<option class="level-0" value="23434">Dining Guide</option>
	<option class="level-0" value="26205">East Elmhurst</option>
	<option class="level-0" value="10">Editorial</option>
	<option class="level-0" value="4">Entertainment</option>
	<option class="level-0" value="5">Feature</option>
	<option class="level-0" value="6">Focus</option>
	<option class="level-0" value="24099">Indigo</option>
	<option class="level-0" value="7">Leisure</option>
	<option class="level-0" value="8">Letters</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="26053">News Astoria</option>
	<option class="level-0" value="27561">News Astoria</option>
	<option class="level-0" value="26226">News Bellerose</option>
	<option class="level-0" value="26647">News College Point</option>
	<option class="level-0" value="26204">News Corona</option>
	<option class="level-0" value="27563">News Corona</option>
	<option class="level-0" value="26646">News Douglaston</option>
	<option class="level-0" value="26096">News East Elmhurst</option>
	<option class="level-0" value="27564">News East Elmhurst</option>
	<option class="level-0" value="26097">News Elmhurst</option>
	<option class="level-0" value="26206">News Elmhurst</option>
	<option class="level-0" value="27565">News Elmhurst</option>
	<option class="level-0" value="26269">News Floral Park</option>
	<option class="level-0" value="26267">News Forest Hills</option>
	<option class="level-0" value="26268">News Glen Oaks</option>
	<option class="level-0" value="26095">News Glendale</option>
	<option class="level-0" value="27566">News Glendale</option>
	<option class="level-0" value="26227">News Hollis Hills</option>
	<option class="level-0" value="26225">News Howard Beach</option>
	<option class="level-0" value="26098">News Jackson Heights</option>
	<option class="level-0" value="26207">News Jackson Heights</option>
	<option class="level-0" value="27567">News Jackson Heights</option>
	<option class="level-0" value="24490">News Jamaica</option>
	<option class="level-0" value="26350">News Kew Gardens</option>
	<option class="level-0" value="26648">News Kew Gardens Hills</option>
	<option class="level-0" value="26351">News Lindenhood</option>
	<option class="level-0" value="26077">News Lindenwood</option>
	<option class="level-0" value="27568">News Lindenwood</option>
	<option class="level-0" value="26089">News Little Neck</option>
	<option class="level-0" value="26087">News Long Island City</option>
	<option class="level-0" value="27569">News Long Island City</option>
	<option class="level-0" value="26081">News Maspeth</option>
	<option class="level-0" value="26263">News Maspeth</option>
	<option class="level-0" value="26079">News Middle Village</option>
	<option class="level-0" value="27570">News Middle Village</option>
	<option class="level-0" value="26091">News Oakland Gardens</option>
	<option class="level-0" value="24846">News Ozone Park</option>
	<option class="level-0" value="26103">News Ozone Park</option>
	<option class="level-0" value="24516">News Queens</option>
	<option class="level-0" value="24489">News Queens Village</option>
	<option class="level-0" value="27592">News Queens Village</option>
	<option class="level-0" value="26075">News Rego Park</option>
	<option class="level-0" value="26101">News Richard Hill</option>
	<option class="level-0" value="26261">News Richmond Hill</option>
	<option class="level-0" value="24491">News Ridgewood</option>
	<option class="level-0" value="26085">News Sunnyside</option>
	<option class="level-0" value="26203">News Sunnyside</option>
	<option class="level-0" value="26093">News Whitestone</option>
	<option class="level-0" value="26099">News Woodhaven</option>
	<option class="level-0" value="26073">News Woodlawn</option>
	<option class="level-0" value="26083">News Woodside</option>
	<option class="level-0" value="12322">Not 4 Publication</option>
	<option class="level-0" value="22703">Politics</option>
	<option class="level-0" value="26125">Politics Astoria</option>
	<option class="level-0" value="25234">Politics Bayside</option>
	<option class="level-0" value="26649">Politics Bellerose</option>
	<option class="level-0" value="25231">Politics College Point</option>
	<option class="level-0" value="24493">Politics Corona</option>
	<option class="level-0" value="26655">Politics Douglaston</option>
	<option class="level-0" value="24495">Politics East Elmhurst</option>
	<option class="level-0" value="24497">Politics Elmhurst</option>
	<option class="level-0" value="26651">Politics Floral Park</option>
	<option class="level-0" value="25227">Politics Flushing</option>
	<option class="level-0" value="24513">Politics Fresh Meadows</option>
	<option class="level-0" value="26229">Politics Glen Oaks</option>
	<option class="level-0" value="26135">Politics Glendale</option>
	<option class="level-0" value="26708">Politics Hollis Hills</option>
	<option class="level-0" value="26630">Politics Howard Beach</option>
	<option class="level-0" value="24499">Politics Jackson Heights</option>
	<option class="level-0" value="26131">Politics Jamaica</option>
	<option class="level-0" value="26706">Politics Jamaica Estates</option>
	<option class="level-0" value="26633">Politics Kew Gardens</option>
	<option class="level-0" value="25229">Politics Kew Gardens Hills</option>
	<option class="level-0" value="26540">Politics Lindenwood</option>
	<option class="level-0" value="26704">Politics Little Neck</option>
	<option class="level-0" value="26123">Politics Long Island City</option>
	<option class="level-0" value="26264">Politics Long Island City</option>
	<option class="level-0" value="26713">Politics Maspeth</option>
	<option class="level-0" value="26710">Politics Middle Village</option>
	<option class="level-0" value="25247">Politics Oakland Gardens</option>
	<option class="level-0" value="26628">Politics Ozone Park</option>
	<option class="level-0" value="25136">Politics Queens</option>
	<option class="level-0" value="26129">Politics Queens Village</option>
	<option class="level-0" value="26127">Politics Rego Park</option>
	<option class="level-0" value="25248">Politics Richmond Hill</option>
	<option class="level-0" value="26133">Politics Ridgewood</option>
	<option class="level-0" value="24486">Politics Sunnyside</option>
	<option class="level-0" value="25233">Politics Whitestone</option>
	<option class="level-0" value="26265">Politics Woodhaven</option>
	<option class="level-0" value="26653">Politics Woodside</option>
	<option class="level-0" value="11">PRESS</option>
	<option class="level-0" value="12">QConfidential</option>
	<option class="level-0" value="13">Queens Today</option>
	<option class="level-0" value="26235">Real Estate Astoria</option>
	<option class="level-0" value="27583">Real Estate Astoria</option>
	<option class="level-0" value="26285">Real Estate Bayside</option>
	<option class="level-0" value="27593">Real Estate Bayside</option>
	<option class="level-0" value="26259">Real Estate Bellerose</option>
	<option class="level-0" value="26284">Real Estate College Point</option>
	<option class="level-0" value="27594">Real Estate College Point</option>
	<option class="level-0" value="26154">Real Estate Corona</option>
	<option class="level-0" value="26247">Real Estate Douglaston</option>
	<option class="level-0" value="27575">Real Estate Douglaston</option>
	<option class="level-0" value="26156">Real Estate East Elmhurst</option>
	<option class="level-0" value="26270">Real Estate Elmhurst</option>
	<option class="level-0" value="27585">Real Estate Elmhurst</option>
	<option class="level-0" value="26243">Real Estate Floral Park</option>
	<option class="level-0" value="27573">Real Estate Floral Park</option>
	<option class="level-0" value="24487">Real Estate Flushing</option>
	<option class="level-0" value="27595">Real Estate Flushing</option>
	<option class="level-0" value="26241">Real Estate Forest Hills</option>
	<option class="level-0" value="27577">Real Estate Forest Hills</option>
	<option class="level-0" value="26282">Real Estate Fresh Meadows</option>
	<option class="level-0" value="27596">Real Estate Fresh Meadows</option>
	<option class="level-0" value="26245">Real Estate Glen Oaks</option>
	<option class="level-0" value="27574">Real Estate Glen Oaks</option>
	<option class="level-0" value="26146">Real Estate Glendale</option>
	<option class="level-0" value="26280">Real Estate Hollis Hills</option>
	<option class="level-0" value="27571">Real Estate Hollis Hills</option>
	<option class="level-0" value="26251">Real Estate Howard Beach</option>
	<option class="level-0" value="26233">Real Estate Jackson Heights</option>
	<option class="level-0" value="27584">Real Estate Jackson Heights</option>
	<option class="level-0" value="26139">Real Estate Jamaica</option>
	<option class="level-0" value="26278">Real Estate Jamaica Estates</option>
	<option class="level-0" value="27597">Real Estate Jamaica Estates</option>
	<option class="level-0" value="27598">Real Estate Kew Garden Hills</option>
	<option class="level-0" value="26255">Real Estate Kew Gardens</option>
	<option class="level-0" value="27579">Real Estate Kew Gardens</option>
	<option class="level-0" value="26276">Real Estate Kew Gardens Hills</option>
	<option class="level-0" value="26237">Real Estate Lindenwood</option>
	<option class="level-0" value="27582">Real Estate Lindenwood</option>
	<option class="level-0" value="26249">Real Estate Little Neck</option>
	<option class="level-0" value="27576">Real Estate Little Neck</option>
	<option class="level-0" value="26239">Real Estate Long Island City</option>
	<option class="level-0" value="10809">Real Estate Marketplace</option>
	<option class="level-0" value="26150">Real Estate Maspeth</option>
	<option class="level-0" value="26148">Real Estate Middle Village</option>
	<option class="level-0" value="26274">Real Estate Oakland Gardens</option>
	<option class="level-0" value="27572">Real Estate Oakland Gardens</option>
	<option class="level-0" value="26253">Real Estate Ozone Park</option>
	<option class="level-0" value="27580">Real Estate Ozone Park</option>
	<option class="level-0" value="24488">Real Estate Queens</option>
	<option class="level-0" value="27600">Real Estate Queens</option>
	<option class="level-0" value="26137">Real Estate Queens Village</option>
	<option class="level-0" value="27589">Real Estate Queens Village</option>
	<option class="level-0" value="26257">Real Estate Rego Park</option>
	<option class="level-0" value="27578">Real Estate Rego Park</option>
	<option class="level-0" value="26231">Real Estate Richmond Hill</option>
	<option class="level-0" value="27581">Real Estate Richmond Hill</option>
	<option class="level-0" value="26141">Real Estate Ridgewood</option>
	<option class="level-0" value="27588">Real Estate Ridgewood</option>
	<option class="level-0" value="26152">Real Estate Sunnyside</option>
	<option class="level-0" value="27586">Real Estate Sunnyside</option>
	<option class="level-0" value="26272">Real Estate Whitestone</option>
	<option class="level-0" value="27601">Real Estate Whitestone</option>
	<option class="level-0" value="24520">Real Estate Woodhaven</option>
	<option class="level-0" value="24521">Real Estate Woodhaven</option>
	<option class="level-0" value="24518">Real Estate Woodside</option>
	<option class="level-0" value="27587">Real Estate Woodside</option>
	<option class="level-0" value="71">Restaurant Review</option>
	<option class="level-0" value="14">Special Section</option>
	<option class="level-0" value="15660">Sports</option>
	<option class="level-0" value="15">This Week</option>
	<option class="level-0" value="17">This Week Bayside</option>
	<option class="level-0" value="18">This Week Eastern Queens</option>
	<option class="level-0" value="19">This Week Flushing</option>
	<option class="level-0" value="20">This Week Forest Hills</option>
	<option class="level-0" value="22">This Week South Queens</option>
	<option class="level-0" value="23">This Week Western Queens</option>
	<option class="level-0" value="24">Top News</option>
	<option class="level-0" value="26">Tribcasts</option>
	<option class="level-0" value="25">TribPix</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23972">Video Stories</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://queenstribune.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>			</div>
			<div class="one_fourth">
		<div class="widget-odd widget-last widget-first widget-1 widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/de-blasio-announces-new-investments-eastern-queens/#comment-62675" title="Carmen Mirtsopoulos on De Blasio Announces New Investments In Eastern Queens"><img alt='' src='http://0.gravatar.com/avatar/3d756c519dea92a8273e88e9626b2cb4?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d756c519dea92a8273e88e9626b2cb4?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/de-blasio-announces-new-investments-eastern-queens/#comment-62675" title="Carmen Mirtsopoulos on De Blasio Announces New Investments In Eastern Queens">Carmen Mirtsopoulos</a> <time>on 06 Nov </time><span class="rc-post">in: <a href="http://queenstribune.com/de-blasio-announces-new-investments-eastern-queens/">De Blasio Announces New Investments In Eastern Queens</a></span></h4>
                                    <p>Promises promises. DeBlasio makes promises and does not follow through ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/four-more-years/#comment-62554" title="jo on Four More Years"><img alt='' src='http://0.gravatar.com/avatar/fa10e11e5ef0a7ee40f8baa769407e7a?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fa10e11e5ef0a7ee40f8baa769407e7a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/four-more-years/#comment-62554" title="jo on Four More Years">jo</a> <time>on 03 Nov </time><span class="rc-post">in: <a href="http://queenstribune.com/four-more-years/">Four More Years</a></span></h4>
                                    <p>All duds. Are you sure you're not biased? What kind of joke paper is ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/richards-receives-award-talks-sbs-benefits/#comment-62502" title="Allan Rosen on Richards Receives Award, Talks SBS Benefits"><img alt='' src='http://1.gravatar.com/avatar/164b88b5feda652c00faa544c6ebc3f8?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/164b88b5feda652c00faa544c6ebc3f8?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/richards-receives-award-talks-sbs-benefits/#comment-62502" title="Allan Rosen on Richards Receives Award, Talks SBS Benefits">Allan Rosen</a> <time>on 30 Oct </time><span class="rc-post">in: <a href="http://queenstribune.com/richards-receives-award-talks-sbs-benefits/">Richards Receives Award, Talks SBS Benefits</a></span></h4>
                                    <p>Not all the 30,000 daily bus riders will benefit from SBS. Those ridin ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/trump-defer-queens-immigrants-deportation/#comment-62494" title="Hesh on Trump Should Defer Queens Immigrant’s Deportation"><img alt='' src='http://1.gravatar.com/avatar/a2f36281faa4929cac1429fe510287b4?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a2f36281faa4929cac1429fe510287b4?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/trump-defer-queens-immigrants-deportation/#comment-62494" title="Hesh on Trump Should Defer Queens Immigrant’s Deportation">Hesh</a> <time>on 28 Oct </time><span class="rc-post">in: <a href="http://queenstribune.com/trump-defer-queens-immigrants-deportation/">Trump Should Defer Queens Immigrant’s Deportation</a></span></h4>
                                    <p>I'm sympathetic but only to a point. According to the article Mr. Sha ... </p>
                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
			<div class="one_fourth last">
		<div class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Family Of Services</span></h3></div>			<div class="textwidget"><a href="http://queenstribune.com" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/queens-tribune-logo.png" alt="Queens Tribune Guide" width="240" height="300" border="0"></a>

<a href="http://queenspress.com" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/queens-press-logo2.png" alt="Queens Tribune Guide" width="240" height="300" border="0"></a>


Multimedia Graphics & Printing
Need printing for your business?  Call us today at (718) 357-7400 for great options and pricing!</div>
		</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright 2016 Queens Tribune - 150-50 14th Rd., Whitestone, NY 11357 - (718) 357-7400 - Site by Indigo Business Solutions</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/queenstrib"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://facebook.com/QueensTrib"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/115052844308213371384/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://queenstribune.tumblr.com/"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://queenstribune.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/wpdialog.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/queenstribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.5&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/queenstribune.com\/wp-json\/","nonce":"9daec98ed6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/queenstribune.com\/wp-admin\/admin-ajax.php","nonce":"9e4ee664f3","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/queenstribune.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
    </body>
</html>