<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>A Better Solution Needed - Queens Tribune</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://queenstribune.com/xmlrpc.php">
<meta property="og:image" content=""/>
    <meta property="og:image:width" content="300" /> 
    <meta property="og:image:height" content="300" />

<meta property="og:title" content="A Better Solution Needed"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="There are many reasons to oppose the proposed homeless shelter at the Maspeth Holiday Inn: It is not near transportation; it is close to already-existing homeless shelters on Queens Boulevard; and it"/>
<meta property="og:url" content="http://queenstribune.com/better-solution-needed/"/>
<meta property="og:site_name" content="Queens Tribune"/>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://queenstribune.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://queenstribune.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://queenstribune.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://queenstribune.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://queenstribune.com/better-solution-needed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Better Solution Needed - Queens Tribune" />
<meta property="og:description" content="There are many reasons to oppose the proposed homeless shelter at the Maspeth Holiday Inn: It is not near transportation; it is close to already-existing homeless shelters on Queens Boulevard; and it does nothing to help the homeless men who will live in the shelter from getting permanent, livable homes. Mayor Bill de Blasio’s administration &hellip;" />
<meta property="og:url" content="http://queenstribune.com/better-solution-needed/" />
<meta property="og:site_name" content="Queens Tribune" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2016-08-18T13:14:02-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are many reasons to oppose the proposed homeless shelter at the Maspeth Holiday Inn: It is not near transportation; it is close to already-existing homeless shelters on Queens Boulevard; and it does nothing to help the homeless men who will live in the shelter from getting permanent, livable homes. Mayor Bill de Blasio’s administration [&hellip;]" />
<meta name="twitter:title" content="A Better Solution Needed - Queens Tribune" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Feed" href="http://queenstribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; Comments Feed" href="http://queenstribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queens Tribune &raquo; A Better Solution Needed Comments Feed" href="http://queenstribune.com/better-solution-needed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queenstribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://queenstribune.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://queenstribune.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://queenstribune.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://queenstribune.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://queenstribune.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://queenstribune.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://queenstribune.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/main.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://queenstribune.com/wp-content/themes/goodnews5/css/media.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://queenstribune.com/wp-content/themes/child-theme/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='http://fonts.googleapis.com/css?family=Play%3A400%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.2'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/queenstribune.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.3'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://queenstribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queenstribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queenstribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.14.10" />
<link rel='shortlink' href='http://queenstribune.com/?p=32215' />
<link rel="alternate" type="application/json+oembed" href="http://queenstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueenstribune.com%2Fbetter-solution-needed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://queenstribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueenstribune.com%2Fbetter-solution-needed%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-39885596-32']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- <meta name="NextGEN" version="2.1.50" /> -->

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://queenstribune.com/feed/podcast" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://queenstribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://queenstribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 154px;
height: 154px;
}
.news-box .nb-item-meta a:hover {
    color: #1c258c !important;
}
.show_all_results a i, .search-wrap ul.s-results .s-img .post_format {
color: #ffffff;
}
.news-box .nb-header .nb-title, .sidebar .widget .widget-title {
    background-image: url(http://queenstribune.com/wp-content/uploads/2016/03/Untitled-4-2.png);
}
/* Category background */
body, body.layout-boxed {
}
.simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}
.post .post-tags a {
    color: #000000;
}
.feature-slider .fslide .slide-caption h2 {
    text-shadow: 2px 2px 0 #fff,
    -1px -1px 0 #fff,  
    1px -1px 0 #fff,
   -1px  1px 0 #fff,
    1px  1px 0 #fff;
}
.feature-slider .fslide .slide-caption h2 a {
    color: #d33333;
}
.news-box .nb-item-meta a {
    color: #000000 !important;
}
.nb-2col .older-articles ul li {
    padding: 5px 15px 5px 15px;
}
.nb-style2 .recent-news {
      padding: 5px 20px 5px 20px;
}
#footer .widget ul li {
    margin-bottom: 0px;
}
.news-box .recent-news h3 {
    font-size: 24px;
}
h1, h2, h3, h4, h5, h6 {
    font-weight: 700;
}
.news-box .older-articles ul li a {
    color: #000000;
}
#archives-2 h2 {
    display: none !important;
}
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="single single-post postid-32215 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars wpb-js-composer js-comp-ver-4.9 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
    <div class="today_date">
September 20, 2016</div>
        <div class="top-left-content">
                 			     <ul id="menu-top-menu" class="top-nav mom_visibility_desktop"><li id="menu-item-26772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="http://queenstribune.com/archives/">Archives</a></li>
<li id="menu-item-26773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="http://queenstribune.com/about-us/">About Us</a></li>
<li id="menu-item-26776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="http://queenstribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-26778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26778"><a href="http://queenstribune.com/events/">Events</a></li>
<li id="menu-item-26779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://queenstribune.com/epaper/">Epaper</a></li>
<li id="menu-item-26780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26780"><a href="http://queenstribune.com/tribcast/">TribCast</a></li>
<li id="menu-item-26781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26781"><a href="http://queenstribune.com/2016-real-estate-marketplace/">2016 Real Estate Marketplace</a></li>
<li id="menu-item-26871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26871"><a href="http://queenstribune.com/home-delivery/">Subscribe</a></li>
<li id="menu-item-29086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29086"><a href="http://find-a-doctor.queenstribune.com/">Find A Doctor</a></li>
</ul>
     			     <div class="mom_visibility_device device-top-menu-wrap">
			      <div class="top-menu-holder"><i class="fa-icon-reorder mh-icon"></i></div>
			      <ul id="menu-top-menu-1" class="device-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26772"><a href="http://queenstribune.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26773"><a href="http://queenstribune.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26776"><a href="http://queenstribune.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26778"><a href="http://queenstribune.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26779"><a href="http://queenstribune.com/epaper/">Epaper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26780"><a href="http://queenstribune.com/tribcast/">TribCast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26781"><a href="http://queenstribune.com/2016-real-estate-marketplace/">2016 Real Estate Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26871"><a href="http://queenstribune.com/home-delivery/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29086"><a href="http://find-a-doctor.queenstribune.com/">Find A Doctor</a></li>
</ul>			     </div>

                        </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/queenstrib"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://facebook.com/QueensTrib"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/115052844308213371384/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://queenstribune.tumblr.com/"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://queenstribune.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://queenstribune.com">
		                                                    <img src="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg" alt="Queens Tribune" width="400" height="114" />
                                                                                               <img class="mom_retina_logo" src="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg" width="400" height="114" alt="Queens Tribune" />
                                                		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-488 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-488 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-488 .adr-next',
				prev: '.e3lanat-rotator-id-488 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-488" style="width:728px; height:90px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://queenstribune.com/events/" target=""><img src="http://queenstribune.com/wp-content/uploads/2016/09/Web-Banner-092216-1.jpg" alt="ad" width="728" height="90"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26724" style=" ">
					<a href="http://queenstribune.com/events/" target=""><img src="http://queenstribune.com/wp-content/uploads/2016/09/Hispanic-Heritage-Web-Banner-092216-1.jpg" alt="ad" width="728" height="90"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-26900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://queenstribune.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-26873" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/news/">News</a></li>
<li id="menu-item-26874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/this-week/">This Week</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Editorial</a>
<ul class="sub-menu ">
	<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-26878" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/letters/">Letters</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/cartoon/">Cartoon</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/blotter/">Blotter</a></li>
<li id="menu-item-26888" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/focus/">Focus</a></li>
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Media</a>
<ul class="sub-menu ">
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/tribpix/">TribPix</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/tribcasts/">Tribcasts</a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/video-stories/">Video Stories</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Specials</a>
<ul class="sub-menu ">
	<li id="menu-item-26894" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="#">Blue Book</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/anniversary/">Anniversary</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/50-plus-lifestyles/">50 Plus Lifestyles</a></li>
	<li id="menu-item-28224" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/2016-real-estate-marketplace/">2016 Real Estate Marketplace</a></li>
	<li id="menu-item-28223" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-26945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://find-a-doctor.queenstribune.com">Find A Doctor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/classifieds/">Classifieds</a></li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-26900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://queenstribune.com"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-26873" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/news/">News</a></li>
<li id="menu-item-26874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/this-week/">This Week</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Editorial</a>
<ul class="sub-menu ">
	<li id="menu-item-26877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-26878" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/letters/">Letters</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/cartoon/">Cartoon</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26886" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26887" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/blotter/">Blotter</a></li>
<li id="menu-item-26888" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/focus/">Focus</a></li>
<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/category/queens-today/">Queens Today</a></li>
<li id="menu-item-26890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Media</a>
<ul class="sub-menu ">
	<li id="menu-item-26891" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://queenstribune.com/category/tribpix/">TribPix</a></li>
	<li id="menu-item-26892" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/tribcasts/">Tribcasts</a></li>
	<li id="menu-item-29104" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/video-stories/">Video Stories</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Specials</a>
<ul class="sub-menu ">
	<li id="menu-item-26894" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="#">Blue Book</a></li>
	<li id="menu-item-27551" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/category/anniversary/">Anniversary</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/50-plus-lifestyles/">50 Plus Lifestyles</a></li>
	<li id="menu-item-28224" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/2016-real-estate-marketplace/">2016 Real Estate Marketplace</a></li>
	<li id="menu-item-28223" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="http://queenstribune.com/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-26945" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://find-a-doctor.queenstribune.com">Find A Doctor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-26899" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="http://queenstribune.com/classifieds/">Classifieds</a></li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://queenstribune.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://queenstribune.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
             
            <div class="nav-shaddow"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>HEADLINES</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/day-trip-extended-weekend/">A Day-Trip or An Extended Weekend?</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/maspeth-shelter-protest-goes-road/">Maspeth Shelter Protest Goes On The Road</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/outsider-barnwell-overthrows-markey/">Outsider Barnwell Overthrows Markey</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/stavisky-wins-state-senate-primary/">Stavisky Wins State Senate Primary</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/astoria-september-11th-hero-honored/">Astoria September 11th Hero Honored</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/maspeth-shelter-victory-not-seems/">Maspeth Shelter Victory Not What It Seems</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/new-wastebins-coming-restaurant-row/">New Wastebins Coming To “Restaurant Row”</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://queenstribune.com/former-western-queens-assemblyman-passes/">Former Western Queens Assemblyman Passes</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                        <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus">
<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://queenstribune.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://queenstribune.com/category/editorial/" title="Editorial"><span itemprop="title">Editorial</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">A Better Solution Needed</span></div></div>                </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-32215 post type-post status-publish format-standard category-editorial"itemscope itemtype="http://schema.org/Article">
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://queenstribune.com/better-solution-needed/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://queenstribune.com/wp-content/uploads/2016/03/queens-tribune-logo-2.jpg">
      <meta itemprop="width" content="400">
      <meta itemprop="height" content="114">
    </div>
        <meta itemprop="name" content="Queens Tribune">
  </div>
  <meta itemprop="datePublished" content="2016-08-18T13:14:02+00:00"/>
  <meta itemprop="dateModified" content="2016-08-18T13:14:02+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">A Better Solution Needed</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2016-08-18T13:14:02+00:00" class="updated">August 18, 2016</time></span><span>In: <a href="http://queenstribune.com/category/editorial/" title="View all posts in Editorial">Editorial</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=A Better Solution Needed&body=A Better Solution Needed http://queenstribune.com/better-solution-needed/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
               <div class="mom-social-share ss-horizontal border-box php-share" data-id="32215">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://queenstribune.com/better-solution-needed/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=There are many reasons to oppose the proposed homeless shelter at the Maspeth Holiday Inn: It is not near transportation; it is close to already-existing homele', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=A Better Solution Needed&url=http://queenstribune.com/better-solution-needed/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://queenstribune.com/better-solution-needed/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                            
            <div class="clear"></div>
        </div> <!--social share-->

<br>    <p>There are many reasons to oppose the proposed homeless shelter at the Maspeth Holiday Inn: It is not near transportation; it is close to already-existing homeless shelters on Queens Boulevard; and it does nothing to help the homeless men who will live in the shelter from getting permanent, livable homes.</p>
<p>Mayor Bill de Blasio’s administration seems determined to “store” the city’s homeless in deteriorating former hotels and reconstructed industrial sites, while promoting the mayor’s affordable housing plan &#8211; something that we won’t see for several more years at least &#8211; as the solution to our ills. It’s wrong and it’s infuriating.</p>
<p>But all that aside, the way some residents acting at last week’s town hall on the shelter in Maspeth was deplorable. Yelling “Go back to East New York” and declaring homeless shelter residents to be “prostitutes and drug addicts” is appalling.</p>
<p>Yes, there is reasons for concern. We saw it at the nearby Pan American shelter where at least two sex offenders were found to be living for a time this year. We saw it at the Skyway Shelter in South Ozone Park, where several sex offenders were found to be living several years ago &#8211; only blocks from a public school.</p>
<p>But they are the exception to the rule in the city’s homeless population.</p>
<p>The city’s homeless crisis can be blamed on several factors, among them, lack of affordable housing, stagnant wages and an epidemic of opioid and heroin abuse, especially just outside the city. Many homeless women with children are fleeing abusive spouses. Many of the individuals who seek shelter in the city have jobs, but are unable to afford rent. The vast majority are simply fellow New Yorkers who fell on hard times.</p>
<p>We join the residents of Maspeth in opposing this shelter, but treating the homeless as a scourge that needs to be kept away is wrong. They deserve better and we know the people of Maspeth are better than that.</p>
<p>As for de Blasio, we feel like a broken record demanding that he take the homeless problem seriously. We cannot and should not keep “storing” homeless New Yorkers in former hotels and factories, waiting around for his affordable housing miracle to come. We need an immediate solution to this problem, perhaps utilizing empty public housing, or we need to find a mayor next year who will.</p>
              
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="32215">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=http://queenstribune.com/better-solution-needed/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=There are many reasons to oppose the proposed homeless shelter at the Maspeth Holiday Inn: It is not near transportation; it is close to already-existing homele', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=A Better Solution Needed&url=http://queenstribune.com/better-solution-needed/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://queenstribune.com/better-solution-needed/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                            
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/voting-for-change/">Voting For Change</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-09-15T12:08:04+00:00">September 15, 2016</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/stavisky-state-senate/">Stavisky For State Senate</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-09-08T09:55:15+00:00">September 08, 2016</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/labor-day-deserved-day-rest/">Labor Day, A Deserved Day Of Rest</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-09-01T10:52:02+00:00">September 01, 2016</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="http://queenstribune.com/burden-bullying-carries-adulthood/">Burden of Bullying Carries Into Adulthood</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2016-08-25T10:46:36+00:00">August 25, 2016</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
			<h2 class="single-title">
			One Comment		</h2>

		<ol class="comments_list">
			
	<li class="comment even thread-even depth-1 single-comment" id="li-comment-53165">
		<div id="comment-53165" class="comment-wrap base-box">
									<img alt='' src='http://2.gravatar.com/avatar/81e2b5001f15ad5b035ea70cd3c99fd1?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81e2b5001f15ad5b035ea70cd3c99fd1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />		<div class="comment-content">
			 <h4 class="comment-author fn"><a href='http://www.comcast.net' rel='external nofollow' class='url'>Ken Karpinski</a> </h4>			<span class="comment-meta commentmetadata "><a href="http://queenstribune.com/better-solution-needed/#comment-53165"><time datetime="2016-09-10T17:40:13+00:00">September 10, 2016 at 5:40 pm</time></a></span>
                        <div class="comment-text"><p>&#8220;Yes there is reasons&#8221; needs to say &#8220;Yes, there *are* reasons to oppose&#8230;..&#8221; for better grammar.</p>
</div>
                        						</div>

		</div><!-- #comment-## -->
		
                        
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
				<p class="nocomments">Comments are closed.</p>
		
			
	
</div><!-- #comments .comments-area -->            </div> <!--main column-->
                        <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/question-of-the-week/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/03/readerquestionimage.jpg" alt="Reader Question Of The Week" width="240" height="300" border="0"></a></div>
		</div><div class="widget-2 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/classifieds/"><img src="http://queenstribune.com/wp-content/uploads/2016/02/CLASSIFIEDIMAGE.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-3 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/video-news-stories-2/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/08/VIDEO-NEWS-STORIES.png" alt="Video News Stories" width="240" height="300" border="0"></a>

</div>
		</div><div class="widget-4 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/2016-real-estate-marketplace/" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/REALESTATEMARKETPLACEIMAGE.jpg" alt="Real Estate Marketplace" width="240" height="300" border="0"></a></div>
		</div><div class="widget-5 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/wp-content/uploads/2016/02/Tribune-Epaper-012816.pdf" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/bluebookimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-6 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/wp-content/uploads/2016/07/Bar-Nightlife-Epaper-071416.pdf" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/07/Bar-Nightlife.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-7 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/wp-content/uploads/2016/04/Spring-Summer-Dining-Guide-042116.pdf" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/04/Diining-Guide-Banner.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-8 widget-even widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>Advertising</span></h3></div>		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="28895" style=" ">
		<div class="e3lan-code"><!-- Queens Tribune_320x50 - queenstribune.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/649/adtag.js" data-tc-slot="17443" data-tc-size="320x50" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-767 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-767 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-767 .adr-next',
				prev: '.e3lanat-rotator-id-767 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-767" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.forcedfromhome.com/locations/new-york-hall-of-science/?utm_source=queenstribune&utm_medium=cube&utm_campaign=FFH" target=""><img src="http://queenstribune.com/wp-content/uploads/2016/09/MSF_FFH_Queens_QueensTribune_300x300.jpg" alt="NY Hall of Science" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="https://www.careconnect.com/our-plans/individuals-and-families/?utm_source=queenstribune&utm_medium=display" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/care-connect-300x300-resized-300x300.jpg" alt="CareConnect" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.mountlebanoncemetery.com/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/Mount_Lebanon-resized-300x300.jpg" alt="Mt. Lebanon Cemetery" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.caringkindnyc.org" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/04/Digital-QueensTribune-300x300.png" alt="Care Kind" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://uwds.com" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/04/unified-april-2016.jpg" alt="Unified Windows" width="300" height="300"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="26759" style=" ">
					<a href="http://www.americanvision.net/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/01/american-vision-300x300R-resized-300x300.jpg" alt="American Vision" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-67 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-67 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-67 .adr-next',
				prev: '.e3lanat-rotator-id-67 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-67" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26763" style=" ">
					<a href="#" target=""><img src="http://queenstribune.com/wp-content/uploads/2016/03/breaking-new-300-300.jpg" alt="Breaking News" width="300" height="300"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="tr_e3lan-widget">		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-79 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-79 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-79 .adr-next',
				prev: '.e3lanat-rotator-id-79 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-79" style="width:300px; height:300px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="26769" style=" ">
		<div class="e3lan-code"><!-- Queens Tribune_300x250 - queenstribune.com -->
<script type="text/javascript" src="//tags.tagcade.com/2.0/649/adtag.js" data-tc-slot="17442" data-tc-size="300x250" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div>	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div><div class="widget-12 widget-even widget widget_text">			<div class="textwidget"><a href="http://queenstribune.com/epaper/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/tribuneepaperimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-13 widget-odd widget widget_text">			<div class="textwidget"><a href="http://queenspress.com/epaper/" target="_blank"><img src="http://queenstribune.com/wp-content/uploads/2016/02/pressepaperimage.jpg" alt="Queens Tribune Guide" width="240" height="300" border="0"></a></div>
		</div><div class="widget-14 widget-even widget momizat-video"><div class="widget-head"><h3 class="widget-title"><span>Video</span></h3></div><div class="mom-video-widget">
		<iframe src="https://player.vimeo.com/video/87535274?title=0&amp;byline=0&amp;portrait=0&amp;color=ba0d16" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
	</div>
</div><div class="widget-15 widget-last widget-odd widget momizat-social-icons"><div class="widget-head"><h3 class="widget-title"><span>Follow Us</span></h3></div>       <div class="mom-socials-icons mom-socials-widget">
		<ul>
			<li class="facebook"><a href="https://www.facebook.com/QueensTrib" target="_blank"><i class="fa-icon-facebook "></i></a></li><li class="twitter"><a href="https://twitter.com/queenstrib" target="_blank"><i class="fa-icon-twitter "></i></a></li><li class="googleplus"><a href="https://plus.google.com/115052844308213371384/posts" target="_blank"><i class="fa-icon-google-plus "></i></a></li><li class="rss"><a href="http://queenstribune.com/feed/" target="_blank"><i class="fa-icon-rss "></i></a></li><li class="tumblr"><a href="http://queenstribune.tumblr.com/" target="_blank"><i class="fa-icon-tumblr "></i></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home" target="_blank"><i class="fa-icon-linkedin "></i></a></li>		</ul>
	</div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget-1 widget-first widget-last widget-odd widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Popular</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/lets-move-forward-rockaway-line/">Let’s Move Forward On Rockaway Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-07-28T16:39:24+00:00" class="entry-date">July 28, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/mta-to-conduct-feasibility-study-of-rockaway-rail-line/">MTA To Conduct Feasibility Study Of Rockaway Rail Line</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2016-04-07T14:38:05+00:00" class="entry-date">April 07, 2016</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/haunted-house-sandy-fundraiser-cancelled/">Haunted House Sandy Fundraiser Cancelled</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-10-23T15:54:31+00:00" class="entry-date">October 23, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://queenstribune.com/petition-underway-to-save-barnes-noble/"><img src="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" alt="Petition Underway To Save Barnes & Noble" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://queenstribune.com/petition-underway-to-save-barnes-noble/"><img src="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" data-hidpi="http://queenstribune.com/wp-content/uploads/2014/11/22-BN-Fresh-Meadows.jpg" alt="Petition Underway To Save Barnes & Noble" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://queenstribune.com/petition-underway-to-save-barnes-noble/">Petition Underway To Save Barnes &#038; Noble</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-11-06T15:56:34+00:00" class="entry-date">November 06, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://queenstribune.com/hodges-up-for-hall-of-fame-vote/">Hodges Up For Hall Of Fame Vote</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2014-11-13T15:49:39+00:00" class="entry-date">November 13, 2014</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget-1 widget-first widget-last widget-odd widget widget_categories"><div class="widget-head"><h3 class="widget-title"><span>Categories</span></h3></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="23369">50 Plus Lifestyles</option>
	<option class="level-0" value="24855">Advertising Astoria</option>
	<option class="level-0" value="24507">Advertising Bayside</option>
	<option class="level-0" value="24681">Advertising Bellerose</option>
	<option class="level-0" value="24629">Advertising College Point</option>
	<option class="level-0" value="24867">Advertising Corona</option>
	<option class="level-0" value="24689">Advertising Douglaston</option>
	<option class="level-0" value="24865">Advertising East Elmhurst</option>
	<option class="level-0" value="24863">Advertising Elmhurst</option>
	<option class="level-0" value="24684">Advertising Floral Park</option>
	<option class="level-0" value="24590">Advertising Flushing</option>
	<option class="level-0" value="24833">Advertising Forest Hills</option>
	<option class="level-0" value="24668">Advertising Fresh Meadows</option>
	<option class="level-0" value="24687">Advertising Glen Oaks</option>
	<option class="level-0" value="25028">Advertising Glendale</option>
	<option class="level-0" value="24673">Advertising Hollis Hills</option>
	<option class="level-0" value="24840">Advertising Howard Beach</option>
	<option class="level-0" value="24861">Advertising Jackson Heights</option>
	<option class="level-0" value="25032">Advertising Jamaica</option>
	<option class="level-0" value="24670">Advertising Jamaica Estates</option>
	<option class="level-0" value="24626">Advertising Kew Gardens Hills</option>
	<option class="level-0" value="24853">Advertising Lindenwood</option>
	<option class="level-0" value="24710">Advertising Little Neck</option>
	<option class="level-0" value="24859">Advertising Long Island City</option>
	<option class="level-0" value="25026">Advertising Maspeth</option>
	<option class="level-0" value="24511">Advertising Middle Village</option>
	<option class="level-0" value="24679">Advertising Oakland Gardens</option>
	<option class="level-0" value="24843">Advertising Ozone Park</option>
	<option class="level-0" value="24588">Advertising Queens</option>
	<option class="level-0" value="25035">Advertising Queens Village</option>
	<option class="level-0" value="24837">Advertising Rego Park</option>
	<option class="level-0" value="24848">Advertising Richmond Hill</option>
	<option class="level-0" value="25030">Advertising Ridgewood</option>
	<option class="level-0" value="24509">Advertising Sunnyside</option>
	<option class="level-0" value="24631">Advertising Whitestone</option>
	<option class="level-0" value="24850">Advertising Woodhaven</option>
	<option class="level-0" value="25024">Advertising Woodside</option>
	<option class="level-0" value="22904">Anniversary</option>
	<option class="level-0" value="2">Blotter</option>
	<option class="level-0" value="11935">Blue Book</option>
	<option class="level-0" value="22782">Cartoon</option>
	<option class="level-0" value="22810">Classifieds</option>
	<option class="level-0" value="3">Deadline</option>
	<option class="level-0" value="22700">Design</option>
	<option class="level-0" value="23434">Dining Guide</option>
	<option class="level-0" value="10">Editorial</option>
	<option class="level-0" value="4">Entertainment</option>
	<option class="level-0" value="5">Feature</option>
	<option class="level-0" value="6">Focus</option>
	<option class="level-0" value="24099">Indigo</option>
	<option class="level-0" value="7">Leisure</option>
	<option class="level-0" value="8">Letters</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="24490">News Jamaica</option>
	<option class="level-0" value="24846">News Ozone Park</option>
	<option class="level-0" value="24516">News Queens</option>
	<option class="level-0" value="24489">News Queens Village</option>
	<option class="level-0" value="24491">News Ridgewood</option>
	<option class="level-0" value="12322">Not 4 Publication</option>
	<option class="level-0" value="22703">Politics</option>
	<option class="level-0" value="25234">Politics Bayside</option>
	<option class="level-0" value="25231">Politics College Point</option>
	<option class="level-0" value="24493">Politics Corona</option>
	<option class="level-0" value="24495">Politics East Elmhurst</option>
	<option class="level-0" value="24497">Politics Elmhurst</option>
	<option class="level-0" value="25227">Politics Flushing</option>
	<option class="level-0" value="24513">Politics Fresh Meadows</option>
	<option class="level-0" value="24499">Politics Jackson Heights</option>
	<option class="level-0" value="25229">Politics Kew Gardens Hills</option>
	<option class="level-0" value="25247">Politics Oakland Gardens</option>
	<option class="level-0" value="25136">Politics Queens</option>
	<option class="level-0" value="24486">Politics Sunnyside</option>
	<option class="level-0" value="25233">Politics Whitestone</option>
	<option class="level-0" value="11">PRESS</option>
	<option class="level-0" value="12">QConfidential</option>
	<option class="level-0" value="13">Queens Today</option>
	<option class="level-0" value="24487">Real Estate Flushing</option>
	<option class="level-0" value="10809">Real Estate Marketplace</option>
	<option class="level-0" value="24488">Real Estate Queens</option>
	<option class="level-0" value="24520">Real Estate Woodhaven</option>
	<option class="level-0" value="24521">Real Estate Woodhaven</option>
	<option class="level-0" value="24518">Real Estate Woodside</option>
	<option class="level-0" value="71">Restaurant Review</option>
	<option class="level-0" value="14">Special Section</option>
	<option class="level-0" value="15660">Sports</option>
	<option class="level-0" value="15">This Week</option>
	<option class="level-0" value="17">This Week Bayside</option>
	<option class="level-0" value="18">This Week Eastern Queens</option>
	<option class="level-0" value="19">This Week Flushing</option>
	<option class="level-0" value="20">This Week Forest Hills</option>
	<option class="level-0" value="22">This Week South Queens</option>
	<option class="level-0" value="23">This Week Western Queens</option>
	<option class="level-0" value="24">Top News</option>
	<option class="level-0" value="26">Tribcasts</option>
	<option class="level-0" value="25">TribPix</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23972">Video Stories</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://queenstribune.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>			</div>
			<div class="one_fourth">
		<div class="widget-1 widget-first widget-last widget-odd widget momizat-recent_comments"><div class="widget-head"><h3 class="widget-title"><span>Recent Comments</span></h3></div>  <div class="mom-recent-comments">
                            <ul>
				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/homeless-crisis-addressing-hotelshelter-convergence/#comment-53262" title="Camille Rivera on Homeless Crisis: Addressing The Hotel/Shelter Convergence"><img alt='' src='http://2.gravatar.com/avatar/20a5579e929442bcf100ed5e87e36e41?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/20a5579e929442bcf100ed5e87e36e41?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/homeless-crisis-addressing-hotelshelter-convergence/#comment-53262" title="Camille Rivera on Homeless Crisis: Addressing The Hotel/Shelter Convergence">Camille Rivera</a> <time>on 15 Sep </time><span class="rc-post">in: <a href="http://queenstribune.com/homeless-crisis-addressing-hotelshelter-convergence/">Homeless Crisis: Addressing The Hotel/Shelter Convergence</a></span></h4>
                                    <p>Where is the father? ?? Here are the instructions to get a free rid ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/data-supports-airplane-noise-concerns/#comment-53261" title="Rayner on Data Supports Airplane Noise Concerns"><img alt='' src='http://1.gravatar.com/avatar/a0e89766114d2ab3976f06e7fc7a4b35?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0e89766114d2ab3976f06e7fc7a4b35?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/data-supports-airplane-noise-concerns/#comment-53261" title="Rayner on Data Supports Airplane Noise Concerns">Rayner</a> <time>on 15 Sep </time><span class="rc-post">in: <a href="http://queenstribune.com/data-supports-airplane-noise-concerns/">Data Supports Airplane Noise Concerns</a></span></h4>
                                    <p>It is literally every minute in my part of northeaster Queens. Think ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/homeless-crisis-addressing-hotelshelter-convergence/#comment-53260" title="Dan on Homeless Crisis: Addressing The Hotel/Shelter Convergence"><img alt='' src='http://1.gravatar.com/avatar/1740f1652d3096705ef08a0a3c0fe78f?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1740f1652d3096705ef08a0a3c0fe78f?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/homeless-crisis-addressing-hotelshelter-convergence/#comment-53260" title="Dan on Homeless Crisis: Addressing The Hotel/Shelter Convergence">Dan</a> <time>on 15 Sep </time><span class="rc-post">in: <a href="http://queenstribune.com/homeless-crisis-addressing-hotelshelter-convergence/">Homeless Crisis: Addressing The Hotel/Shelter Convergence</a></span></h4>
                                    <p>"There is no correlation between danger and homelessness, other than t ... </p>
                                    </div>
                                </li>
                          				
                                <li>
                                    <div class="author_avatar border-box">
                                        <a href="http://queenstribune.com/better-solution-needed/#comment-53165" title="Ken Karpinski on A Better Solution Needed"><img alt='' src='http://2.gravatar.com/avatar/81e2b5001f15ad5b035ea70cd3c99fd1?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81e2b5001f15ad5b035ea70cd3c99fd1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>
                                    </div>
                                    <div class="author_comment">
                                    <h4><a href="http://queenstribune.com/better-solution-needed/#comment-53165" title="Ken Karpinski on A Better Solution Needed">Ken Karpinski</a> <time>on 10 Sep </time><span class="rc-post">in: <a href="http://queenstribune.com/better-solution-needed/">A Better Solution Needed</a></span></h4>
                                    <p>"Yes there is reasons" needs to say "Yes, there *are* reasons to oppos ... </p>
                                    </div>
                                </li>
                          
                            </ul>
        </div>
</div>			</div>
			<div class="one_fourth last">
		<div class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>Family Of Services</span></h3></div>			<div class="textwidget"><a href="http://queenstribune.com" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/queens-tribune-logo.png" alt="Queens Tribune Guide" width="240" height="300" border="0"></a>

<a href="http://queenspress.com" target="_blank"><img src="http://198.1.124.205/~indigou1/queenstribune.com/wp-content/uploads/2016/02/queens-press-logo2.png" alt="Queens Tribune Guide" width="240" height="300" border="0"></a>


Multimedia Graphics & Printing
Need printing for your business?  Call us today at (718) 357-7400 for great options and pricing!</div>
		</div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">Copyright 2016 Queens Tribune - 150-50 14th Rd., Whitestone, NY 11357 - (718) 357-7400 - Site by Indigo Business Solutions</p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/queenstrib"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="https://facebook.com/QueensTrib"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/115052844308213371384/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/tribco-llc.-queens-tribune-?trk=top_nav_home"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                        <li class="tumblr"><a target="_blank" class="vector_icon" href="http://queenstribune.tumblr.com/"><i class="fa-icon-tumblr"></i></a></li>
                             <li class="rss"><a target="_blank" class="vector_icon" href="http://queenstribune.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/wpdialog.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.10-6063'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/queenstribune.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.3&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/queenstribune.com\/wp-admin\/admin-ajax.php","nonce":"042160aa81","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/queenstribune.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://queenstribune.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
    </body>
</html>